1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SCSI IDE Mischsystem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von chrisi01, 26. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chrisi01

    chrisi01 ROM

    Registriert seit:
    26. Dezember 2005
    Beiträge:
    3
    hi

    ich hab einen SCSI Server mit Adaptec Controller einer 9GB Seagate Platte und nen CD ROM SCSI LW. Nun will ich eine weitere 80GB IDE Platte einbaun also hab ich sie als primär Master an den normalen IDE Kanal des Mainboards draufgehängt dort wird sie leider nicht erkannt auch nicht am sekündären und auch nicht als slave oder sonst was der pc hängt sich im Bios beim ekennen einfach auf.

    War mir dann egal da nochn PCI SLOT frei ist und ich noch ne 133er IDE Karte rumfliegen hab also die eingebaut und daran die platte sie wurde sofort erkannt das problem ist jetzt er versucht dauernd von der IDE Platte zu booten was ich aber net will er soll das Linux auf der SCSI Platte booten.

    Ich hab dann mal gelöesen das es eine Reihenfolge bei mehreren Controllern gibt wo er bootet also vom PCI Slot aus gesehen obne fängt er an und es sieht so aus:

    IDE Karte
    Lan Karte
    Lan Karte
    SCSI Karte

    also hab ich IDE UND SCSI Karte getauscht damit es so aussieht:

    SCSI Karte
    Lan Karte
    Lan Karte
    IDE Karte

    dann hat er da wo er eigentlich auf die Platten zugreift gar nicht mehr gebootet auch kein Fehler (davor hat er noch gesagt kein boot gefunden system als noch die IDE Karte oben war). hab jetzt die COntoller so gelassen und nur die IDE Platte abgesteckt und schon fährt er wieder hoch was kann ich nun machend amit ich den Rechner mit der 80Gig Platte zum laufen bekomm? Es ist ein P2 400MHz 128MB SD ECC RAM.

    Hoffe mir kann wer helfen

    und nein ich installier linux nicht auf der 80ßgig platte auch net ind en MBR oder so ich will allein von der 9GB SCSI Platte booten da die 80er evtl. mal abgesteckt werden soll und er trotzdem noch booten soll

    mfg

    chrisi01
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    du musst auch im BIOS des PCI-IDE-Controllers die Boot-Option richtig einstellen: also "nicht booten"
     
  3. chrisi01

    chrisi01 ROM

    Registriert seit:
    26. Dezember 2005
    Beiträge:
    3
    hi

    find in dem MINI Bios nur optionen zum raid erstellen is eigentlich einr aid controlelr den ich aber als normalen ide controller "missbrauch"

    mfg

    chrisi01
     
  4. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    verrate halt mal Dein MoBo !
     
  5. SCUCCI

    SCUCCI ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    1
    Hallo chris01,

    folgende Einstellungen müßten vorgenommen werden.

    Im Bios des Motherboards als Boot"gerät" SCSI einstellen.

    Im Bios des SCSI-Kontrollers sollte der Kontroller mit der ID ausgewiesen werden, wie er konfiguriert wurde. Die SCSI-HD von der gebootet werden soll auf die entsprechende ID einstellen.

    Zur "automatischen" Erkennung der IDE-HD kann es helfen, wenn die Angaben der Festplatte (Heads LBA Sectoren eingegeben werden) manuell eingegeben werden und der Rechner dann neu gestartet wird.

    mfg
    SCUCCI
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen