1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SCSI-Karte hängt mit USB Maus!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von MeisterMusic, 22. November 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MeisterMusic

    MeisterMusic ROM

    Registriert seit:
    22. November 2000
    Beiträge:
    1
    Ich bin zwar selber PC-Supporter, aber dies kriege ich einfach nicht hin: Seit ich die WACOM Graphire USB Mouse+Pen installiert habe, bleibt die Adaptec 2940UW SCSI-Karte beim Booten hängen! Statt dem SCSI-Menue erscheint nur ein schwarzer Bildschirm und ein Cursor oben links, nichts reagiert mehr. Einzige Lösung: Maus erst einstecken, wenn das SCSI-Menue erschienen ist. In Windows 2000 und 98 arbeitet die Maus (inkl. Pen) einwandfrei. Ich habe bereits versucht die IRQs zu ändern, die SCSI-Karte in einen anderen Slot zu stecken, alle anderen Karten auszubauen - ohne Erfolg. Auch das Wechseln des USB-Ports ändert nichts. Da es sich um eine OEM-Version der 2940UW handelt, kann ich gemäss Adaptec kein BIOS-Update fahren. Heute habe ich noch andere SCSI-Karten ausprobiert: DAWICONTROL DC-2976UW - gleiches Problem, Adaptec 2904CD - funktioniert. Auch die Support-Nummern von WACOM und Adaptec konnten mir nicht weiterhelfen, empfahlen mir beide einen USB to PS/2-Stecker für die Maus (laut MediaMarkt gibts nur das Umgekehrte). Ich stehe endgültig an. Kann mir BITTE jemand weiterhelfen?! Vielen Dank im Voraus, Stefan.

    CPU: Intel Pentium III 500 MHz
    Motherboard: TYAN 1846S (neustes BIOS)
    Keyboard: Microsoft USB (erst später gekauft)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen