1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SCSI vor IDE

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von blenz, 11. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. blenz

    blenz Byte

    Registriert seit:
    5. September 2000
    Beiträge:
    19


    Ziel:
    - Die Platte soll als dritte Platte keine primäre, sondern nur eine
    erweiterte DOS-Partition mit zwei logischen Laufwerken enthalten und unter
    WIN98SE als "Lagerplatz" für Backups, Imagefiles, Installationsprogrammen,
    alte Dateien usw. dienen.


    Probleme:
    - Beim Auto-Detecting wird die Platte zwar richtig WD450AA-00BAA0 angezeigt
    beim partitionieren mit fdisk stehen aber nur mit 10.678 MB zur Verfuegung.
    Manueller Eintrag der HD-Daten im BIOS lt. Angaben von Data Lifeguard v2.4
    führt zum gleichen Ergebnis.

    - Data Lifeguard v2.4 das EZ-Install liefert folgende Fehlermeldung "Drive
    not Found - unable to find IDE drive for Int 13h drive number 81H. This may
    be because of a SCSI drive . . ." lässt danach aber die Einrichtung der
    Platte mit EZ-Install zu.

    - EZ-Install, EZ-Bios lassen nicht zu, nur eine erweiterte Partition
    anzulegen, Platte eingerichtet und nach "manuellem" booten mit DOS von WIN98
    von Diskette stehen alle Laufwerke zur Verfügung, die WD-Platte reiht sich
    als e:\ und f:\ hinter den beiden SCSI-Platten ein, ist aber lt. fdisk
    leider die 1. Festplatte, sodass die primäre DOS-Partition nicht löschbar
    ist.

    - auch mit abgezogenem SCSI-Bus bei EZ-Install gibts kein anderes Ergebnis,
    ausser das es halt obige Fehlermeldung "...SCSI-Drive..." nich erscheint.

    - WIN98SE: Bootreihenfolge im BIOS "SCSI, C, . . . " und die WD450AA wird
    nur noch mit 10.678 MB erkannt. Die beiden Partitionen gibt fdisk als
    "NON-DOS" an. (Logisch, da das SCSI-BIOS zuerst zugreift und damit das
    EZ-BIOS ja gar nicht erst geladen wird)

    - bei Bootreihenfolge "C:, SCSI, . . ." wird zwar das EZ-BIOS geladen
    verhindert aber ein booten von der SCSI-Platte, nur A: oder die WD450AA
    (80H) sind moeglich.



    Lösung:
    ????



    Hier die Systemdaten:
    Gehaeuse ATX,
    Mainboard Gigabyte BX,
    CPU Intel Pentium III 500 MHz,
    128 MB SDRAM,
    Adaptec 2940 UW SCSI Hostadapter,
    IBM DNES-309170W UW-SCSI Festplatte, 9,1GB
    IBM DDRS-39130W UW-SCSI-Festplatte 9,1GB,
    45 GB HD WDC WD450AA-00BAA0 (IDE)
    Plextor CD-ROM PX32TS (SCSI)
    Toshiba CD-ROM XM6602B (IDE)
    Mitsumi CD-Brenner CR-4804TE (IDE)
    SB 128 PCI Soundkarte,
    Fritz!Card PnP (ISA),
    3Com PCI-Netzwerkkarte 10/100,

    BIOS:
    Award Modular BIOS v4.51PG
    AWARD Plug and Play BIOS Extension V1.0A
    Intel 440BX/ZX AGPSet BIOS für 6BXC V.3.0
    <CPU ID: 0673 Patch ID:0007>
    08/18/1999 - i440BX - 8671-2A69KG0DC-00

    Adapetc AHA2940 Ultra / Ultra-W SCSI-Bios v1.32



    Freue mich auf schnelle und hilfreiche Antwort

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen