1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SD-Ram

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von loisel, 25. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. loisel

    loisel ROM

    Ich habe mir einen neuen Speicherbaustein gekauft
    (256 MB, SD 168 PIN, PC 133). Zuvor hatte ich 128 MB von Infineon, PC 133. Mit dem neuen Baustein startet der PC wie nachfolgend beschrieben:

    Check system health: OK
    Main processor: AMD Duron 800 MHZ
    Checking NVRAM

    _ (Zeichen blinkt)
    Tastatur keine Funkion.

    Das Motherboard ist ein GA-7IXE4

    Ich habe den neuen Speicher an zwei anderen Rechnern geprüft. Dort funktioniert er einwandfrei.

    Wo könnte der Fehler liegen?
     
  2. ro_pr

    ro_pr Kbyte

    Eventuell harmonieren Board und Speicher auch nur nicht (in diesem Fall). Wenn Du vorher Infineon hattest und es funzte, dann inverstiere auch besser darin. Oder tausche den Riegel um und verlange einen anderen Hersteller. Wenn es dann klappt, Glück gehabt!

    Gruß, ro_pr
     
  3. tpf

    tpf Halbes Megabyte

    Grrr...

    Stimmt, hattest Du geschrieben. Hatte ich überlesen.
    Evtl. klemmst Du wirklich mal die CMOS-Batterie kurz
    vom Mainboard ab, und wartest eine Weile. Dann
    werden wenigstens erstmal die BIOS-Werte gelöscht.
    Wie das genau geht, und ob Du evtl. vielleicht einfach
    dafür nur einen Jumper umlegen mußt - das müsste
    ebenfalls im Handbuch des Mainboards stehen.

    Das BIOS kann durch falsche Erkennungen von Hardware
    durchaus mal ins Trudeln geraten. Solange das Mainboard
    und die Speicherbausteine aber nachweislich funktionieren,
    wird aber wohl nichts ernsthaftes passiert oder kaputt sein.

    Gruß
    Robert
     
  4. loisel

    loisel ROM

    Wie soll ich das denn machen, die Tastatur reagiert nicht !!!
    Es steht zwar auf dem Bildschirm mit DEL ins Bios, jedoch keine Funktion der Tastatur!
     
  5. tpf

    tpf Halbes Megabyte

    Wenn Du mich fragst:

    Lass den Rechner gar nicht erst versuchen hochfahren, sondern
    mach sofort beim Start einen Sprung ins BIOS.

    Richte dann von dort aus den neuen Riegel manuell ein. Achte
    dabei auch auf das Timing wie CL2 oder 3.

    Wenn alles nichts nichts hilft, setzte einfach mal die BIOS - Einstellungen auf die Standard-Werte. Dann müsstest Du allerdings
    hinterher alles neu im BIOS optimieren.

    Bisweilen hilft das aber.

    Gruß
    Robert
     
  6. freaknerd

    freaknerd Kbyte

    so ein Murks, ich find\'s nicht mehr. Egal, hier ne Kurzbeschreibung:

    Im Bios gibt es irgendwo ne Funktion, die "clear nvram" heißt. Aktivier die mal. Nur Testweise. Stellt sich nach einmal booten automatisch wieder zurück.
    mfg
    FreakNerd
     
  7. freaknerd

    freaknerd Kbyte

    hi, ich hatte das Problem auch mal. Wenn ich in der Suche nach meinem damaligen Beitrag suche kommt nix!!! Warte noch kurz, ich such noch weiter!!! Sekunde!
    mfg
    FreakNerd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen