1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SDRAM 512MB funktioniert nicht richtig.

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Iwik, 24. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Iwik

    Iwik ROM

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    5
    Guten Abend (und fröhliche Weihnacht)

    Ich habe heute einen Riegel 512MB SDRAM bekommen. Auf der Packung ist folgendes vermerkt:
    DIMM 512MB,PC-133,7ns, OEM
    und
    SDRAM 512MB PC133 64X64
    MAJOR BRAND 16-CHIP

    In meinem Mainboard: MS6156 Ver 2.1 BX7 (MSI) mit VIA Chip habe ich zwei Steckplätze frei.
    Vor einigen Monaten habe ich das Bios geupdatet (80GB HD).

    Allerdings bekomme ich anstatt den gewünschten 512MB nur 256MB zu Gesicht.
    Wenn ich im zweiten Steckplatz ein 128er Riegel benutze dann 384MB (384-128=256) ich ahbe also in beiden Fällen nur 256MB.

    Unterstützt mein Board nun nur 256MB oder hat das etwas mit dem PC 100 und 133 zu tun?

    Ich danke vielmals für eure Hilfe.

    PS: Umtauschen kann ich den Riegel leider nicht mehr...höchstens bei Kollegen...
    [Diese Nachricht wurde von Iwik am 24.12.2002 | 17:48 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen