1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

sdram aufrüstung mit prob

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von slowotski, 25. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. slowotski

    slowotski ROM

    Registriert seit:
    25. Dezember 2000
    Beiträge:
    1
    Hi,

    habe versucht, meinen Computer von 64MB-Sdram mit einem 128er-Riegel aufzurüsten (beides PC-100). Zuerst fuhr der Computer nicht aus dem Bios hoch (Piiiiep), habe dann den 128er auf die erste Bank gesetzt, Computer lief durch den Ram-test problemlos durch, nu macht aber Windows durch Schutzverletzungen Ärger (Gerät VDD konnte nicht initialisiert werden, etc.). MS-Dos ist kein Problem, ebenso funktionieren die Riegel einzeln. Am Netzteil kann es nicht liegen, hatte schon CD-Rom, A-Laufwerk etc. ausgesteckert. Jumpert man die Sdrams auf 66 Mhz (According AGP-Clock) anstatt 100Mhz (According CPU-Clock) läuft alles sogar unter Windows (Harter mehrstündiger Diablo II -Test bestanden :) ). Die Rams sind im Bios möglichst konservativ eingesellt (Geschwindigkeit normal, Ras to Cas 3).

    Wegen dem VDD (Virtual Display Driver) glaube ich eigentlich nicht an ein Hardware-Prob.
    Kann jemand helfen?

    Mein System: win98 (service pack1), Mainboard P5BV3+ mit VIA-Chipsatz (mit neuestem Bios 01/03/00 und Via-Treibern 4.25), Grafikkarte Riva TNT 2 M 64 bios 2.05.13.0309.

    Ciao,

    Thorsten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen