1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Seagate 80gb ausgefallen HILFE!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von andy87, 15. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. andy87

    andy87 ROM

    Registriert seit:
    15. Januar 2003
    Beiträge:
    4
    Tach erst mal,

    also folgendes getern als ich was runtergeladen habe (auf die seagate) hat sich plötzlich alles aufgehängt, also keine fehlermeldung, kein garnichts...dann hab ich rebootet und seit dem erkennt weder der gerätemaneger noch das bios meine platte. Die Festplatte ist vom model ST380021A und ist paar monate alt. Also ich wäre für jeden rat dankbar kann man das eventuell durch ein update oder durch ein tool beheben?Ich hab mich natürlich schon ein bisschen im forum umgesehen und da habe ich gesehen, dass ein manuelles eintragen der festplatte ins bios eventuell helfen kann, aber wie macht man das?, wäre auch sehr dankbar wenn mir auch dies jemad erklähren würde.

    P.S. wenn die platte tatsächlich defekt ist kann da ein fachmann was machen, oder kann ich die platte gleich wegschmeißen?

    Danke und cYa
     
  2. andy87

    andy87 ROM

    Registriert seit:
    15. Januar 2003
    Beiträge:
    4
    ich hab nen kleinen computerladen um die ecke da frag ich ma einen fachmann ob er das alles checken kann.....danke für die hilfe
     
  3. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    mit geänderten BIOS-Einstellungen oder irgendeinem Update erreichst Du gar nichts. Die Platte ist vorher gelaufen ohne manueller BIOS-Einstellung, also muß sie das auch wieder tun, oder sie ist im A....
    Aus dem selben Grund brauchst Du auch keinerlei Jumper umstecken, mit welcher Begründung sollte eine bestimmte Jumperung, die bisher ging, jetzt nicht mehr gehen?

    Du kannst 3 Dinge tun:

    1. Steck alle Kabel von der Platte ab und steck sie wieder drauf. Zieh das IDE-Kabel auch vom Board ab und steck es wieder drauf. Wenn sie jetzt wieder geht, ist ein Kabel runtergerutscht.
    2. Häng die Platte an den 2. IDE-Kanal (als Master) und lass den Rest (CDLWs) weg. Wird sie jetzt erkannt, ist der 1. Kanal ausgefallen.
    3. wiederhole das mit einem anderen Datenkabel, vielleicht ist an dem ersten was defekt.

    Bringt alles nichts, geh auf die Seagate-homepage, frag mit der Seriennummer den Garantiestatus ab, beantrag ne RMA-Nummer und schick das Teil nach Amsterdam. Dann bekommst Du eine neue Platte (natürlich nur, wenn Garantie drauf ist). Wenn Dein Händler, von dem Du die Platte hast, irgendwo um die Ecke wohnt, Du die Rechnung noch hast, dann trag das Teil zurück, geht schneller und ist billiger wie Einschicken.

    Daten sind futsch, bzw das Auslesen ist sauteuer.

    Grüße
    Gerd

    @all: sollte ich was übersehen haben, bitte um Korrektur.
     
  4. andy87

    andy87 ROM

    Registriert seit:
    15. Januar 2003
    Beiträge:
    4
    ja ich hab schon alle stecker und jumper ausprobiert, ich kann auch nicht hören dass die platte irgendwelche merkwürdiegen geräusche von sich gibt, ich hab bis jetzt nur versucht die platte anders anzuschließen, mehr hab ich auch nicht gemacht!
     
  5. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Schon geschaut, ob sich der IDE-Stecker aus der
    festplatte oder aus dem Mainboard gelöst hat?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen