1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Seagate-Festplatte zeigt nur 130 GB statt 160 GB an.

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Schneller, 9. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schneller

    Schneller ROM

    Registriert seit:
    9. November 2004
    Beiträge:
    1
    :bet: Hallo, ich habe mir heute eine Seagate Festplatte mit 160 GB gekauft. Leider zeigt der Computer aber nur 131 GB an. Muss ich jetzt mein BIOS updaten oder woran kanns liegen ? Unpartitionierte Bereiche sind definitiv nicht vorhanden.
     
  2. mkstoe

    mkstoe Kbyte

    Registriert seit:
    15. Februar 2004
    Beiträge:
    285
    Kann am BIOS liegen, welches OS?
     
  3. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
    Geht nur per BIOS-Update.
    Falls doch net...neues Mainboard. Hast uns ja net in Kenntnis davon gesetzt was da werkelt. :)
    Links zu den Herstellern findest du recht einfach bei treiber.de

    Bye
     
  4. sturdy

    sturdy Byte

    Registriert seit:
    4. November 2004
    Beiträge:
    82
    Nein muss nicht unbedingt am Bios liegen , einfach mal das SP1 für Windows XP draufhauen und dann erkennt er die Festplatte.

    Gleiches Problem hatte ich mit meiner 200gb festplatte
     
  5. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
    Meinen Erfahrungen zufolge bringt das Win bezeiten Datenfehler. Also Lese oder Schreibfehler.
    Und da er nichts dergleichen erwähnt dachte ich das SP1 oben is. Sollte ja eh jeder haben, ist ja net nur wegen der GB-Grenze.
    Bye
     
  6. Kristine

    Kristine Byte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    20
    Am Bios liegt das nicht. Ich hatte das gleiche Problem. Wenn es dir um Win 2000 geht musst du in der Reg. folgendes eintragen bzw. ändern:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters]

    "EnableBigLba"=dword:00000001

    Beschriftet ist das Teil mit:

    HDD_groesser_als_128GB_fuer_W2K_&_XP.reg-Editor

    Sieht also so aus, das es nicht nur für W2K sondern auch für XP geeignet wäre.

    Hat meine 160er Platte damit exakt erkannt

    Gruss Kristine
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo,
    bevor man sich so eine große Platte kauft, sollte man natürlich beim Mainboardhersteller auf der Hompage nachsehen, ob diese Platte überhaupt unterstützt wird.
    Ich kann das nicht nachvollziehen, warum dies immer wieder versäumt wird.
    Auch sollten natürlich die Patches für die verschiedenen Betriebssysteme installiert sein.
    Wenns halt so nicht geht, muß ein separater PCI IDE Controller her.

    mfg Ossilotta
     
  8. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Naja... sie haben ja fast alle einen "32GB Capacity Limiter" der auf 32 GB limitiert... :D

    UKW
     
  9. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
    Wartet doch erstmal ab, ob es die Registry-Option ist.

    Zutrauen würde ich Microsoft das.
    Hatte mich damals ja auch gewundert warum mein Rechner sich nicht mehr ausschaltet nach dem Runterfahren.
    Musste damals auch in der Reg was nachtragen, damit die Höhle ausgeht, wenns scho n ATX-Rechner ist.
    Guggst du hier:
    http://www.pcwelt.de/forum/showthread.php?t=108269[/zrl]
     
  10. scotsman

    scotsman Byte

    Registriert seit:
    23. November 2004
    Beiträge:
    47
    falls das mit die registry nicht klappt dann schau mal bei seagate auf´s Homepage und lad mal der Wizard runter. Hiermit kannst du dein bios was vorgaukeln.

    lese aber alles erst mal durch und sicher dein daten ab.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen