1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Seit Windows Update kein Overclocking mehr möglich!

Dieses Thema im Forum "Hardware-Tuning" wurde erstellt von Anselmo, 4. Mai 2017.

  1. Anselmo

    Anselmo Byte

    Folgendes ist passiert:

    Mein System lief bis vor 3 Wochen noch stabil auf 3,6GHz, nach einem KB Update startete der PC neu und das Overclocking im BIOS war zurückgesetzt. Also die Werte neu eingestellt und alles war gut.
    Dann kam ein neues KB Update und danach waren zwar die OC Einstellungen weiterhin eingestellt, aber in Win 10 läuft die CPU nur noch auf normalem Takt.
    Auch hat sich bei einigen Werten der CPU etwas geändert. Die sehen jetzt so aus als wenn sie zu einer B3 CPU gehören.
    Ich spare mir erst mal die Daten aus everest zu posten, gebe sie aber gerne weiter.
    Auch habe ich schon ein anderes BIOS eingespielt und Win 10 komplett zurückgesetzt und erstmal keine Updates mehr installiert.
    Ich stehe kurz davor die Partition zu löschen und Win 10 nochmal neu zu installieren.
    Kann es sein, dass in Windows ein Microcode eingespielt wurde der die Einstellungen des BIOS außer Kraft
    setzt?

    Hat jemand eine ähnliche Erfahrung gemacht? Und wenn ja, konnte dieses Problem behoben werden?

    Viele Grüße
    Anselmo

    Mein System:
    Win 10 Build 14393.0 Version 1607
    GA x48-DQ6 Rev. 1.1 mit BIOS f8
    Q6600 G0 Stepping
     
    Zuletzt bearbeitet: 4. Mai 2017
  2. deoroller

    deoroller Wandelndes Forum

    Ich würde es ausschließen, dass bei dem alten Mainboard und CPU noch etwas am Microcode geändert wird. Dafür ist der Support schon lange abgelaufen.
    UEFI hat es auch nicht. Windows läuft im Legacy-BIOS-Kompatibilitätsmodus.

    Wie sieht es mit Treibern aus? Die müssten alle übers Windows Update kommen und da kann der Hund begraben sein. Die automatische Aktualisierung kannst du mal blockieren, wenn sie sie eingerichtet sind und OC noch machbar ist.
    https://www.deskmodder.de/wiki/inde...e_über_Windows_Update_deaktivieren_Windows_10

    Wurde das KB4016240 auch mal installiert?
    http://www.borncity.com/blog/2017/05/01/windows-10-rger-mit-update-kb4016240/
     
    Zuletzt bearbeitet: 4. Mai 2017
  3. Scasi

    Scasi Ganzes Gigabyte

    KB4016240 ist nur für V1703, TO hat noch V1607

    > Auch hat sich bei einigen Werten der CPU etwas geändert. Die sehen jetzt so aus als wenn sie zu einer B3 CPU gehören.

    dazu würde ich gerne mal einen Screenshot von CPU-Z sehen ...
     
  4. chipchap

    chipchap Ganzes Gigabyte

    Vielleicht hat es das Board die Quälerei nun endlich hinter sich ... .
     
  5. Anselmo

    Anselmo Byte

    Hallo deoroller,

    ja es liegt wohl tatsächlich an den Treibern. Und auch das KB das du angeführt hast wurde installiert.
    An die Treiber habe ich nur einen kurzen Moment gedacht und dann nicht weiter verfolgt. Vielen Dank für den Hinweis. Habe eine andere Platte mal eingebaut und dann die Win Installation dort neu gemacht. Mit dieser ging und geht wieder alles wie gewohnt.

    @Scasi, bei mir war es soweit geupdatet durchs OS dass auch dieses KB installiert war. Die Version ist ja jetzt nur niedriger weil ich Win komplett zurückgesetzt hatte. Anscheinend sind aber die aktualisierten Treiber weiterhin vorhanden gewesen.
    Ich vermute es mal, da sich auch Creative Update nach dem Zurücksetzen meldete, obwohl diese SW nach dem Hinweis beim Zurücksetzen ja eigentlich aus dem System gelöscht sein sollte und ich diese manuell neu installieren müsste.

    Und nein chipchap, das Board lebt noch und ist was das angeht "gesund und munter". ;)

    Vielen Dank für die schnelle Hilfe :)
     
  6. chipchap

    chipchap Ganzes Gigabyte

    Einen Q6600 dauerhaft auf 3,6 GHz zu prügeln ist schon eine Leistung.

    Ob das aber langzeitstabil ist bei unbekannter Kühlung, wage ich arg zu bezweifeln.

    Na, Hauptsache, es läuft wieder.
     
  7. Scasi

    Scasi Ganzes Gigabyte

    > Einen Q6600 dauerhaft auf 3,6 GHz zu prügeln ist schon eine Leistung.

    ist halt die Frage, ob TO sämtliche Energiesparfunktionen in BIOS und Betriebssystem deaktiviert hat und die Zwiebel auch im Normalbetrieb sinnlos vor sich hin tobt?
    dann hätte ich auch eine Meinung zu, die TO aber sicher nicht hören bzw. lesen wollte ... :rolleyes: :D
     
  8. Dogeater

    Dogeater Halbes Gigabyte

    Der Q6600 schwächelt auch schon in so manchem Browserspiel. ^^
     
  9. Anselmo

    Anselmo Byte

    Nee die Kühlung ist selbst unter Volllast nicht über 62 Grad gegangen, ist ein GroßGlockner von Alpenfön verbaut und außreichend Gehäuselüfter sind auch drin. Wärmeleitpaste habe ich auch im letzten Jahr erst erneuert.
    In den Zeiten in denen die CPU nicht gefordert wird, taktet er auch anstandslos runter.
    Energiesparfunktionen sind soweit aktiviert. Ich will die CPU ja nicht braten oder so.
     
  10. chipchap

    chipchap Ganzes Gigabyte

    Du kannst mir sicher viel erzählen, aber nicht so ein Märchen.

    Ich hab den Q6700 locker auf 69 °C gebracht bei Prime95 im Standardtakt mit Standardlüfter und neuer WLP bei der 105W-Version mit vielen Gehäuselüftern.
    Und das ist hart an der Drosselgrenze.

    Ein 50% übertakteter Q6600 (105W) hat da locker 130-160W verbraten, je nach CPU-Spannung.
    Das kriegt der Groß Clockner gerade so weg, ohne daß die Taktregulierung einsetzt.

    Aber das weißt Du ja alles sicher viel besser. :D
     
  11. Poweraderrainer

    Poweraderrainer CD-R 80

    Das G0 stepping war deutlich kühler als dein B3. Gibt mehr als genug G0, die 3,6 GHz mir recht wenig Spannung schaffen. Daher würde ich mich da nicht so weit aus dem Fenster lehnen, solange nicht mehr Fakten bekannt sind...
     

Diese Seite empfehlen