1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Seiten lassen sich Zeit mit dem Laden

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von FML_21, 21. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. FML_21

    FML_21 Byte

    hallo zusammen

    ich hab da nen kleines problem. wenn ich in meinem browser in der adresszeile zb www.pcwelt.de eingebe dauerts es immer ein wenig bis die seite überhaupt anfängt zu laden. ich hatte vorher isdn und da war es wesentlich schneller.

    wenn die seite anfängt zu laden gehts eigentlich auch recht schnell. allerdings wenn ich zb auf forum klicke dauerts meist auch wieder eine kleine weile bis die seite überhaupt anfängt zu laden.

    hat jemand nen tipp? oder hab ich irgendwas falsch eingestell?

    ich benutze den Firefox. habs aber auch schon mit dem ie6 versucht. ist bei beiden das selbe problem.

    mfg
    fml_21
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen