1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Sekundesgetaktetes Piepen in den Boxen

Dieses Thema im Forum "Audio" wurde erstellt von nebjucat, 12. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nebjucat

    nebjucat Byte

    Hallo Freaks!
    Ich habe meinen Computer an meine Stereoanlage angecshlossen und nun fällt mir auf, dass ich in den Boxen ein sekundengetaktetes Piepen höre, wenn ich die Anlage voll ausreiße. Außerdem ist im Hintergrund ein leises Knistern zu hören. Weiß irgendjemand, ob sich das auch abstellen lässt oder muss ich damit leben? Meine Soundkarte ist nicht mehr die neueste: SB Audio PCI 128...

    Kann mir bitte jemand helfen!?

    Nebjucat
     
  2. nash999

    nash999 ROM

    ich hab ein 15 meter langes kabel und kein piepen, du solltest jedoch vermeiden das kabel um irgendwelche stromleitungen (verlängerungen, bla) zu wickeln. das es etwas rauscht wenn du den stecker ziehst ist auch normal. hast du auch ein piepen wenn du musik einfach über die kopfhörer hörst ? probiers mal. vielleicht liegts an der anlage.
     
  3. nebjucat

    nebjucat Byte

    Mein Rechner hat einen Duron 700 Prozessor; und die Geräusche höre ich nicht nur bei WinAMP, sondern auch, wenn gar kein Audioprogramm läuft.
    Das Kabel von der Soundkarte zum Verstärker ist 5 Meter lang - wirkt das vielleicht als Antenne oder sowas? Etwas rausxcht es auch, wenn ich den Klinkenstecker aus dem Rechner ziehe, aber das "Piep - Piep - Piep" ist nur da, wenn der Rechner dran hängt.
     
  4. nash999

    nash999 ROM

    Hi !
    Hab meine Anlage auch über meine Soundkarte laufen. Trifft dieses Problem nur zu wenn du WinAMP benutzt oder ist es allgemein ? Was für einen PC hast du ? Mindestens 300 MHz sollten es schon sein. Bei WinAMP kann man die Qualität der Ausgabe verstellen, bei den Plugins.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen