1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Selbstgebauter PC funktioniert nicht ( kein Bild )

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von tom2503, 23. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    ich habe mir in den letzten wochen ein pc zusammen gekauft habe alles zusammen gebaut und bekomme einfach kein bild

    Daten:

    Motherboard:sl 75drv4
    cpu: AMD 800 MHZ
    DDR Ram 366MHZ
    Grafikkarte weiß nicht
     
  2. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    wenn du uns jetzt noch eine Glaskugel schenkst kommen wir sicher weiter...

    bitte ein bisschen mehr über die Komponenten und auch, ob es von Anfang an kein Bild gibt oder wie auch immer.
    Da du den PC zusammengebaut hast kann st doch wohl nicht behaupten, dass du die Komponenten (z.B. Graka) nicht kennst .. ?!?
     
  3. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    weiß nicht mehr über die komponenten und es kommt von anfang an kein bild
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.978
    Tja, alles noch mal überprüfen und ggf. gegen andere Komponenten tauschen, die mit Sicherheit funktionieren.
    Oder einen Bekannten einladen, der sich mit PCs auskennt...

    Gruß, MagicEye
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wenn du den PC selbst zusammengebaut hast, solltest du wohl rausbekommen, was drin steckt.
    Deine Überschrift ist nicht gerade "problembeschreibend" - schau mal in die Regeln .
    Was macht der PC denn ? - Lüfter, Piepser ... ? Hast du den Sitz der Grafikkarte genau kontrolliert ?

    MfG Steffen
     
  6. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    und so sieht eine vernünftige Überschrift aus !

    Ossilotta
    Pc-Welt Moderator
     
  7. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    Die lüfter vom Motherboard drehen sich bei dem ram speicher leuchtet eine rote lampe piepsen tut nichts
    komponenten funktionieren alle
     
  8. Boldorf2

    Boldorf2 Byte

    Registriert seit:
    19. März 2005
    Beiträge:
    88
    Wenn alles funktionieren würde, hättest du bestimmt wenigstens die Möglichkeit ins Bios zu gelangen, aber es scheint ja nicht einmal das zu klappen, Ist der Monitor den du verwendest OK?
     
  9. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    ja naätürlich ist der heil
     
  10. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Was heisst denn du weisst nicht mehr... ist das Ding vom Laster gefallen? :D Das würde auch erklären dass er nicht läuft!

    Kontrolliere ob alle Kabel, GraKa und RAM richtig sitzen! Wenn das so ist, wirst mal eine andere GraKa und/oder n anderen RAM probieren müssen, denn dass alle Teile gut sind ist dann offensichtlich Essig! ;) Teste es mit einem RAM Riegel, mit diesem alle Slots durchgehen...
     
  11. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    hab ich schon gemacht neue grafikkarte neuer ram funzt alles nicht
     
  12. Mr Tooxer

    Mr Tooxer Byte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    38
    ..da dass ja keine Neuteile sind die Du dir da gekauft hast, darfste mal davon ausgehen das entweder das Mainboard o. die CPU hinüber ist...Feststellen kannste das nur wenn Du die Komponenten einzelnd durchtestest...
     
  13. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    gibt es keine andere lösung cpu wird warm und beim motherboard dreht sich der lüfter weiß einer was die rote lampe am ram speicher zu bedeuten hat?
     
  14. tom2503

    tom2503 Kbyte

    Registriert seit:
    22. März 2005
    Beiträge:
    374
    hab ich schon robiert funzt auch net
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen