1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Selbststartende CD}s -keine Funktion

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ODO, 4. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ODO

    ODO Megabyte

    Registriert seit:
    14. September 2000
    Beiträge:
    1.053
    Guten Abend liebe Spezialisten !
    Hier mein Problem:
    Betrifft beide CD-Laufwerke ( SCSI-Brenner RICOH und DVD-Laufwerk IDE )
    SCSI-Brenner am eigenen SCSI-Controller und DVD-Laufwerk am secondary IDE-Port als SLAVE
    Irgendwie klappt es nicht, trotz Konfiguration in der Systemsteuerung,-daß beide CD- Laufwerke bei entsprechender CD automatisch starten.( Selbststartende CD}s )
    In Systemsteuerung wurde das Häkchen aktiviert( automatische Benachrichtigung beim Wechsel und ausserdem noch in TWEAK UI unter PARANOIA auch alles automatisch starten...)
    Könnte es evtl. mit dem Sondblaster LIVE value ( IRQ 5 ) zusammenhängen ??? ( hatte mal über Probleme im Zusammenhang mit dieser Soundkarte gelesen--WO ? )
    Die Benachrichtigung beim Wechsel funktioniert zwar,-aber beim Einlegen einer selbsstartenden CD ( in beiden Laufwerken ! ) geht nach einiger Zeit ( ca. 3-4 Sec.) die "Sanduhr" an und man meint es tut sich was,-aber danach wieder ENDE,-doch kein Autostart.
    Bis gestern ging dieser Autostart nur noch beim SCSI-Brenner,-aber heute nach Ausbau beider Laufwerke ( Reinigung ) und anschließendem Einbau und ordnungsgemäßer Verkabelung bei keinem mehr.
    Aber wie schon oben erwähnt,-beide Laufwerke funktionieren einwandfrei und ohne Probleme,-lediglich nur nicht diese Autostartfunktion bei selbststartenden CD}s....HILFE !
    Betriebs-System WIN98SE
    [Diese Nachricht wurde von ODO am 04.09.2002 | 23:25 geändert.]
     
  2. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi
    Kenne nur noch die Möglichkeiten:
    Mit TweakUI unter dem Reiter "Paranoia"
    Mit ******* unter "Werkzeuge/Eistellungen/Auto Play"
    mfg.Werner
     
  3. K2f

    K2f Byte

    Registriert seit:
    17. Dezember 2000
    Beiträge:
    22
    Hallo auch
    ich habe genau dasselbe Problem, seit ich vor kurzem diese autoplay funktion im geräte manager mal deaktiviert hatte, um eine cd zu brennen, die mit der funktion ärger gemacht hat. aber jetzt hab ich diese automatische benachrichtigung nach wechsel wieder angemacht und die cds werden immer noch nicht selbständig wiedergegeben!
    das mit der registry habe ich eben ausprobiert - hat auch nichts gebracht. ich habe dieses problem unter Windows Me, gibts noch irgendwas, was man machen könnte, um das wieder hinzubekommen? ich vermute ja, dass es irgendwas in der registry sein muss, allerdings noch ein anderer schlüssel als der von werner genannte. ich weiß aber nicht, welcher. jemand ne idee?
    Gruß, Kilian
     
  4. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi ODO
    Normalerweise werden Audio- und Daten-CDs (mit autorun.inf) automatisch gestartet. Auf machen PCs ist dies jedoch nicht mehr möglich. Ursache ist meist ein Fehler in der Registry. Unter

    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

    muss der Eintrag "NoDriveTypeAutorun" auf 95 00 00 00 stehen, damit die Autoplay-Funktion auch aktiviert ist. 85 00 00 00 stellt hier das Autoplay nur für Musik-CDs ein.
    Da Du kein BS angegeben hast nehme ich mal für Win98/SE
    mfg.Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen