1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Seltsame Fehlermeldung + PC Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Vandom, 7. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Guten Abend !
    Mein Pc :
    Athlon xp 1900+
    512 MB DDR
    80Gb Seagate Festplatte
    Geforce 4 Ti
    350 W Netzteil (weiß die genauen Werte leider nicht)
    Creative Live Soundblaster
    DVDLaufwerk Pioneer
    CD-Brenner HP
    Windows XP Proffessional

    Es kommt beim Hochfahren ein Bluescreen (konnte ihn erst lesen nachdem ich automatisches neustarten deaktiviert hatte)
    der sagt mir : Die Registrierung oder ihre Ersatzdatei systemroot/system32/config/software konnte nicht geladen werden.

    Der PC hat erst ein neues Netzteil und einen neuen Lüfter erhalten, dieses Problem und manchmal auftretende plötzliche Systemneustarts liessen sich dadurch nicht beheben.

    Habe mal daran gedacht ob eventuell die Batterie des Mainboards eine Macke hat, habe aber langsam keine Ahnung mehr was ich tun soll! Jemand eine Idee oder einen Tipp oder wenigstens eine Vermutung???

    Vielen vielen Dank schonmal im vorraus!
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > Es kommt beim Hochfahren
    Von Anfang an (also seit Inst. des OS) ? - Oder erst später, wobei *später* definiert werden muss.

    > Bluescreen (konnte ihn erst lesen nachdem ich automatisches
    > neustarten deaktiviert hatte)
    Brav. - Du stellst den DMP in einem öffentlichen Web-Space zur Verfügung. Haben wir die Chance mitzustümpern. Oder Du arbeitest mit Anhängen (in diesen Forum). - Oder "Franzkat" bittet um Mail. Dann erfahren wir es nie.

    > der sagt mir : Die Registrierung oder ihre Ersatzdatei
    > systemroot/system32/config/software konnte nicht geladen werden.
    Bitte exakte Meldung.

    -Ace-
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    du solltest die Festplatte und deinen Speicher (RAM) überprüfen.

    Speichertest mit "memtest86" (www.mentest86.com).
    Festplatte mit einem Tool des Herstellers auf Fehler prüfen...

    Seagate/Conner: (Seatools)
    www.seagate.com/support/seatools/

    Zusätzlich kannst du dir von einem Spezialisten den Dump auswerten lassen wie von Ace Piet angesprochen, er meint wohl den standardmäßig von Dr. Watson erstellten DUMP-File.

    Wolfgang77
     
  4. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Das plötzliche Neustarten seit Installation , der bluescreen kam wenige tage später hinzu.

    Deinen 2ten Kommentar versteh ich leider nicht :-)


    Fehlermeldung is Nahezu Exakt, hab das übliche : bei weiterbstehen des fehlers, kontaktieren sie den systemadministrator etc. weggelassen... aber die Kern fehlermeldung ist die obige. Werde mich aber bemühen schnellstmöglich die Komplette Meldung zu posten.
     
  5. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > standardmäßig von Dr. Watson erstellten DUMP-File

    Nein. - Er meint nicht MINI-Dumps. Sondern die Erforderlichkeit von WinDbg für *erwachsene* DMPs.

    cu -Ace-
     
  6. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > Deinen 2ten Kommentar versteh ich leider nicht :-)
    Zugegeben. - Insiderwitz. Franz meldet sich.
     
  7. buddy2002

    buddy2002 Megabyte

    Registriert seit:
    22. September 2004
    Beiträge:
    1.525


    Die Dr.Watson-Dumps sind nicht identisch mit den Mini-Dumps.

    Siehe dazu hier :

    http://www.a-m-i.de/tips/watson/watson.php
     
  8. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Habe nun mit dem Seagate Festplatten Tool, meine Festplatte untersucht :

    ....
    Dateistrukturtest - Ergebnis: Fehlgeschlagen
    Partition 1 (kein Bezeichnung) Ergebnis: Bestanden mit kritischen Fehlern.
    ...


    Was sagt mir das jetzt genau? wie soll ich weiter vorgehen, teste im moment gerade die Ram Riegel mit memtest86.

    Nochmal fürs gedächtniss: Der PC fährt bis zu dem in meinem ersten Beitrag beschriebenen Bluescreen , danach startet er sich neu. Im Abgesicherten Modus ist er funktionsfähig. Dr. Watson meldete unterschiedlich : - Mal einige wenige Fehler eines Programms (habe dieses danach gleich deinstalliert)
    - Meistens allerdings meldet er keine vorkommnisse.
     
  9. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Ist das eigentlich normal das dieser memtest so lange dauert , wird jetz dann nach einer stunde erst fertig ?
     
  10. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Kann mir das niemand sagen, was dieser fehlgeschlagene Dateistrukturtest für die Festplatte bedeutet? Ist sie beschädigt?
     
  11. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Weiß denn niemand was dieser fehlgeschlagene Dateistrukturtest über die Festplatte für Aussagen macht?
     
  12. Vandom

    Vandom Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Vielen Dank schonmal ! Gibt es eine Möglichkeit es relativ sicher rauszufinden ob die Festplatte hin ist?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen