Seltsame Fehlermeldung

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von lunatic, 25. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lunatic

    lunatic Byte

    Registriert seit:
    20. März 2002
    Beiträge:
    72
    Hallo,

    Seit ungefaehr 3 Tagen erscheint bei meinem System (XP Home mit SP1) eine Fehlermeldung:

    Es meldet sich das NT Autoritaaets-System mit dem Hinweis das ein Remoteproceduraufruf (RPC-Dienst) unberechtigt beendet wurde. Und das System laesst mir 1 Minute Zeit um alle Anwendungen zu schliessen und faehrt dann selbstaendig herunter. Die passiert nur wenn ich im Internet bin.

    Ich wollte den RPC-Dienst ausschalten, aehnlich dem Nachrichtendienst, allerdings ist dieser Dienst notwendig um das System auf laufen zu halten.

    Waere dankbar fuer Erfahrungen und Hife!!!

    Danke und Gruss

    Rainer
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Run-Schlüssel\' den du durch öffnen von Regedit.exe, dem Registry-Editor, in diesem findest:
    <I>[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]</I>
    im rechten Fenster findest du diesen Eintrag:
    <I>"windows auto update"="msblast.exe"</I>
    Dieser muss gelöscht werden, damit msblast.exe beim booten nicht geladen wird!
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ein Run-Schlüssel ist ein Eintrag in der Windows-Registry, über den beim Systemstart eine Reihe von Programmen gestartet werden können; leider eben auch schädliche.

    franzkat
     
  4. lunatic

    lunatic Byte

    Registriert seit:
    20. März 2002
    Beiträge:
    72
    Hallo,

    danke fuer die Antowrt.

    Den Patch werde ich mir installieren. Aber was ist ein run-Schluessel

    Danke und Gruss

    Rainer
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hi,
    dass es zur Zeit nur so von Würmern im I-Net wimmelt hast du wohl noch nicht mitbekommen? Was machst du im I-Net?
    Jeder, der deine Fehlerbeschreibung ließt, fragt sich das auch.

    Zu deiner Information und zur Behebung des Problems <B>m u s s t </B>du unbedingt diesen Link aufrufen: http://www.pcwelt.de/viren_bugs/

    Stichwörter sind: <B>Blaster, Lovesan, Sobig.F</B>
    In diesem Forum wurde seit letzter Woche soviel darüber berichtet, hast du das wirklich nicht mitbekommen?????

    Gruß,
    Michael.
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Liegt am Blaster-Wurm.Gib in "Ausführen" shutdown -a ein, dann fährt der Rechner nicht runter und Du kannst die entsprechenden Maßnahmen durchführen.Die wären :

    Den Microsoft-Patch installieren; den Rechner auf die msblast.exe scannen und diese exe und ihren Aufruf im run-Schlüssel entfernen, wozu die Antivirenhersteller auch passende Tools zur Verfügung stellen, wenn man das nicht manuell machen möchte.

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen