Seltsame Geschichte mit Prozessorauslastung

Dieses Thema im Forum "Software allgemein" wurde erstellt von BaumhoffMa, 7. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BaumhoffMa

    BaumhoffMa ROM

    Registriert seit:
    7. Mai 2006
    Beiträge:
    4
    Schönen guten Abend miteinander,
    Ich habe ein interessantes Problem mit meiner Workstation, hab sowas in der Form noch nirgendwo anders gesehen und Frage mich, wie so etwas sein kann.
    Zur Sache:
    Ich habe einen P4 3,2HT. In unregelmäßigen Abständen kommt es vor, dass eine der beiden logischen CPU's eine Aulastung von nahezu 100% hat. Ich kann dazu allerdings in der Prozessliste keinen Prozess ausmachen, der diese Auslastung hervorruft. Zum besseren Verständnis hänge ich einen Screenshot an.

    Hat jemand schon mal was ähnliches gehabt oder kann mir einen Tipp geben, in welche Richtung das ganze geht?
     

    Anhänge:

    • $proc.jpg
      $proc.jpg
      Dateigröße:
      90,7 KB
      Aufrufe:
      31
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    lass dir mal die kernelzeiten anzeigen.
     
  3. BaumhoffMa

    BaumhoffMa ROM

    Registriert seit:
    7. Mai 2006
    Beiträge:
    4
    die kernelzeiten liegen geringfügig unter der prozessorauslastung. das ganze system ist undendlich langsam dann. es ist nichtmal mehr möglich, sound flüssig abzuspielen.
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.476
    Wenn ein System etwas tut, ohne das man sieht, dass es etwas tut, wäre es an der Zeit nach Untermietern zu suchen.
     
  5. BaumhoffMa

    BaumhoffMa ROM

    Registriert seit:
    7. Mai 2006
    Beiträge:
    4
    hab scho mitm rootkit revealer gesucht, da find ich nix. in sachen viren habe ich nen vollständigen systemscan mit antivir gemacht, und auf spyware habe ich mir ad-aware untersucht. kein erfolg.

    weiterhin habe ich gerade eine möglichkeit der reproduzierung gefunden:
    lasse ich eine 3d anwendung einige zeit laufen, so fängt die nach gewisser zeit an zu stocken. nach dem beenden tritt das phänomen auf.
     
  6. BaumhoffMa

    BaumhoffMa ROM

    Registriert seit:
    7. Mai 2006
    Beiträge:
    4
    Problem gelöst.

    Es handelte sich hier um ein Hardware Problem.
    Die Soundkarte hat sich anscheinend nicht so ganz mit dem Rest vom System "verstanden". Dereferred Procedure Calls waren die Folge und Ursache für die Auslastung.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen