Seltsames Ä Ö Ü Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Seddy, 19. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Seddy

    Seddy Byte

    Ich hab seit Gestern ein sehr seltsames Problem mit der Darstellung von Ä Ö und Ü.
    Sie werden einfach nicht mehr richtig dargetellt :'(
    Hier mal ein Beispiel:
    [​IMG]
    (Word Speicher-Meldung)

    Es hatte bis jetzt immer einwandfrei geklappt,
    also woran kann das denn liegen?

    Mein Windows: Windows XP Professional EP.1
     
  2. poro

    poro Ganzes Gigabyte

  3. Seddy

    Seddy Byte

    EP sollte für Extension Pack stehen.
     
  4. whisky

    whisky Ganzes Gigabyte

    Und was ist das?
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    "Extension Pack (EP1)" .. wo gibt es denn sowas ?.
    Das ist vielleicht der Grund warum deine Umlaute
    nicht mehr funktionieren.
     
  6. Seddy

    Seddy Byte

    Ich mein halt das Zusatzpack.
    Was weiß ich denn, ob das jetzt Expension Pack oder Service Pack heißt.
     
  7. Babu1940

    Babu1940 Viertel Gigabyte

    Also doch nur SP 1! Das hatte poro doch schon in #2 moniert!:rolleyes:
     
  8. albi.1stein

    albi.1stein Kbyte

    ich hatte das prob auch schon mal auf meinem alten windoof xp rechner...
    damals hat nach langem rumprobieren doch nur eine reparatur installation geholfen!
     
  9. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    ist von dem Problem nur Word betroffen oder auch andere Programme. Öffne über Zubehör WordPad, schreibe ein Wort und beende das Programm ohne zu speichern. Dann kommt da
    eine ähnliche Meldung "Änderung speichern usw". Wird da der
    Umlaut auch falsch dargestellt ??
     
  10. Seddy

    Seddy Byte

    Es ist sehr vieles betroffen.
    Mal ein paar Beispiele:
    In Word:
    Fehler in den Menüs, ich kann aber in Texten öäü schreiben.
    Dateinamen:
    Können öäü darstellen.
    ICQ:
    Ich kann öäü schreiben, beim Empfänger der die Nachricht erhällt ist aber stattdessen oau.
    Wenn ein Anderer mir öäü schickt, sehe ich komische Sonderzeichen(siehe Word Bild).
    Firefox:
    Alles geht wunderbar.

    Was genau ist das?
    Hab ich noch nie gemacht.
    Muss ich da Angst um meine Einstellungen(Desktop, installierte Programme) haben?
     
  11. albi.1stein

    albi.1stein Kbyte

    nein musst du nicht, da du nur reparierst und alle desktop icons und programme da bleiben
    dazu bootest du von deiner windoof cd,
    wählst installation
    dann findet er deine vorhandene installation und bietet dir an, diese mit 'R' zu reparieren, was du dann auch machst. das sieht zwar aus wie neuinstallation, ist es aber nicht und repariert nur das system, ohne deine progs anzufassen...
     
  12. Seddy

    Seddy Byte

    Das ÄÖÜ Problem ist gelöst, danke dafür.
    Aber jetzt gibt es ein neues Problem.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen