1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Seltsames Geräusch bei Medion Notebook MD 5400 ???

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Thomasani, 27. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Thomasani

    Thomasani ROM

    Registriert seit:
    27. März 2006
    Beiträge:
    6

    Hallo,

    habe eine Frage zum Medion Notebook MD 5400:

    Bin eigentlich sehr zufrieden mit dem Gerät und hatte nie größere Probleme damit...

    Wenn ich Zocke und irgendein x - beliebiges Game spiele, tritt manchmal ein Pfeiffgeräusch ( schwierig zu erklären dieses Geräusch...) aus dem Rechner auf und das ganze System zuckelt...
    Die Lösung dazu habe ich auch, wenn ich den Netzstecker des Gerätes für eine kurze Zeit ziehe und wieder einstecke, läuft alles wieder reibungslos...

    Hatte das Gerät schon bei Medion zur Reparatur wegen einer anderen Kleinigkeit, dort verliefen alle Tests problemlos.
    Speicher hab ich 1 Gb und auch sonst alle erdenklichen Updates, Bios neuste Version, usw. auf dem Rechner.

    Wie gesagt, dieses Problem tritt nur im Spielebereich auf und auch nicht regelmässig oder in nachvollziehbaren Abständen...

    Hat irgendjemand einen Tipp, was das sein kann oder wie ich dagegen vorgehen kann ???

    danke im Voraus.

    Gruss Thomas
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Das Gerät ist defekt, da kannst du selbst nichts machen. Verkaufen, Mülltonne oder Garantie.

    Könnte im Bereich der Spannungsregler auf dem Mainboard liegen, unter hoher Last tut sich da etwas.. Das Geräusch kann von einer Spule / Speicherdrossel / Ringkern stammen.
     
  3. Thomasani

    Thomasani ROM

    Registriert seit:
    27. März 2006
    Beiträge:
    6
    Hallo Wolfgang,

    Danke erstmal für den Hinweis, allerdings muss ich sagen das der Rechner wohl kaum defekt sein kann, da er a: bei Medion war und gecheckt wurde b: sonst problemlos läuft... Und dieses Problem nur im Spielebereich auftritt und nach ziehen des Netzsteckers ja problemlos weiterläuft....
     
  4. Slany

    Slany ROM

    Registriert seit:
    18. April 2006
    Beiträge:
    1
    Hi Thomas!
    Ich habe bei meinem Medion 5400 exakt das selbe Problem. Wenn ich ein bisschen spiele, fängt das Notebook nach gewisser Zeit an zu "pfeifen" und die Geschwindigkeit lässt stark nach, alles ruckelt nur noch.
    Ich hab zwar keine Ahnung woher das Pfeifen kommt, aber das Ruckeln wird wohl vom Graphikchip kommen, bzw. Prozessor, welcher runtergetaktet wird. Jedenfalls wird nicht mehr die volle Leistung erreicht und somit leidet darunter auch die Geschwindigkeit.
    Um das Pfeifen abzustellen, beende einfach das Spiel, oder die Anwendung, welche auch immer grad läuft und warte ein paar Minuten, dann ist alles wieder normal. Musst nicht einmal den Netzstecker ziehen ;) Jedenfalls ist's bei mir so!
    Zu dem Problem an sich: Das Ruckeln und Pfeifen tritt eben immer bei erhöhter Betriebstemperatur des NB's auf, je nach Spiel/Anwendung und Temperatur die eben das NB gerade hat, dauerts dann unterschiedlich lang, bis die Geschwindigkeit nachlässt.
    Habe das Problem mal dem Medionservice gemailt, die meinen auch, dass es ein Thermisches Problem ist, und ich solle das NB mal einschicken. Weiß jedoch nicht, ob sich das rentiert, zumal ich vermute, dass Graphikchip/Prozessor aus Überhitzungsschutz-Gründen runtergetaktet werden, und da auch der Service nicht viel ändern kann. Außerdem hast du das gleiche Problem und niemand von Medion hat etwas beanstandet, als es im Check war.
    Lass mich wissen, falls sich bei dir wegen diesem Problem etwas neues ergibt! :)

    MFG, Oli
     
  5. thamane

    thamane ROM

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    1
    Hallo, der Thread ist zwar schon was älter, vielleicht benutzt aber ja noch jemand diese Notebooks und mein Senf hilft trotzdem noch jemandem... Ich hoffe, niemand hat wegen dem Pfeifen den Rechner weggeschmissen, wie hier jemand unverantwortlicherweise vorgeschlagen hat, es ist nichts kaputt.

    Das Pfeifen ist tatsächlich einfach ein Begleitgeräusch, das auftritt wenn der Prozessor sich runtertaktet weil er zu heisz wird. Das ist ein konstruktionsbedingtes Problem, das viele Benutzer des MD5400 haben, und das hauptsächlich daran liegt, dass ein Desktop-Prozessor statt eines Notebook-Prozessors eingebaut ist - und der wird in diesem kleinen Gehäuse einfach sehr warm.

    Auch ich habe meinen Rechner deswegen schon bei Medion gehabt, und auszer kleineren Wartungen haben sie vor allem eines gemacht : ihn gereinigt. Im Laufe der Zeit verstaubt er nämlich ganz schön. Ich benutze dazu eine Druckluftdose, wie es sie in jedem Komputerladen gibt.

    Das ist nur eine temporäre Lösung, man kann den Rechner auch extern kühlen oder runtertakten. Viele Tipps findet man im MD5400-Forum auf staschke.de (ist eigentlich ein Linux-Forum, aber die Anleitungen zum Reinigen und Runtertakten sind davon unabhängig).
     
  6. Hagenuck1

    Hagenuck1 ROM

    Registriert seit:
    16. Juli 2007
    Beiträge:
    5
    Hallo,der Thread ist zwar schon über ein Jahr alt, aber ich habe bei meinem Medion MD5400 das gleiche Problem gehabt, bis ich auf diese Seite gestoßen bin: http://home.arcor.de/andreasluft/md5400/deutsch.html dort wird erklärt wie man z.B. :guckstdu: die Spannung des Cpu´s runtersetzt, wodurch er nicht mehr so warm wird, hoffe es hilft irgendjemand
    MfG Hagenuck1:cool: :cool:
     
  7. 1Joker1

    1Joker1 ROM

    Registriert seit:
    7. Februar 2008
    Beiträge:
    2
    Hallo,

    ich bin ein Newbee! - und richte ehrfurchtsvoll meine Frage an Euch Experten :bet:

    Ich habe auch einen Medion Titanium MD 5400 Notebook und quäle mich mit 256 MB RAM schon seit 5 Jahren ab. Ihr habt recht, das funktioniert kaum unter XP. Echt extrem lam die Machine:mad: . Nun dachte ich den Speicher upzugraden und stoße nun auf postings anderer 5400 er Besitzer, die von Thermische Probleme bei hohen Anforderungen schreiben.
    Was empfehlt Ihr mir - lohnt es sich trotzdem auf 1 GB zu erweitern.
    Wenn ja, wie am günstigsten?
    Ich hatte als Ergänzung auf eBay einen 2. gebrauchten exakt baugleichen 256 MB Siemens Ram ersteigert und eingesetz, allerdings aktiviert das Notebook ihn nicht.

    Er läuft noch ganz ursprünglich ohne BIOSupgrade. (09 / 24 / 02)

    Ich hoffe Ihr könnt mir als Computer-Nixraff:confused: weiterhelfen.
     
  8. janko52

    janko52 ROM

    Registriert seit:
    14. Februar 2008
    Beiträge:
    1
    hallo joker,

    schön, dass dein md5400 noch läuft. Hast es ja wohl auch geschont mit deinen 256MB RAM. Meines tuts auch noch, mit neuem BIOS und 2GB RAM (MDT DDR1 333MMHZ). Will mir vielleicht ein DVD-RAM LW und eine 160er HD einbauen, sollte funktionieren. Wenn du noch länger spaß an diesem teil haben willst, dann musst du es erstmal reinigen (lüfter), d.h. auseinandernehmen und den staub entfernen. Ist gar nicht so schwer. Wie das geht, das steht hier: http://www.md5400.zw2.de/.
    Da gibts eine beschreibung (link zu PDF), wie man das medion-mistding auseinanderkriegt. Voraussetzung für die 2GB ist wohl ein neues BIOS. Link zum download auf besagter seite (FIC-BIOS), dort am ende gibts auch nen link zu einem MD5400-forum. Und hier noch ein link: http://www.buchty.org/md5400.htm
    Seit säuberung und FIC-BIOS läuft mein teil ganz passabel. Bloß kein MEDION-BIOS upgrade! Dass bringt die mühle zum kochen. Denke, da steckt prinzip hinter. Und last not least: NIE WIEDER MEDION!!! Gibt auch andre teile zum gleichen preis und mit weniger mist drin! - j
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen