1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Seltsames Phänomen Grafikkartentreiber

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Radagast, 15. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Radagast

    Radagast Byte

    Registriert seit:
    14. September 2001
    Beiträge:
    96
    Hallo, benötige Eure Hilfe/Euren Rat:

    Problem wie folgt:

    Besitze eine Gainward Geforce 2 Pro 450 GS, derzeit installierter Treiber ist die Vers. 21.83. Ich hatte vor geraumer Zeit mal versucht einen Detonator-Treiber zu installieren der aber nicht funktionierte, sondern das hochfahren des Systems gänzlich verhinderte. Ich konnte im abgesicherten Modus den Detonator letztlich entfernen und installierte den Treiber 21.83 von der mitgelieferten CD der Grafikkarte.
    Aus Schaden wird man klug, insofern lies ich es bei diesem alten Treiber bewenden, da ich glaube, dass bei einer so alten Grafikkarte vermeintliche Treiberverbesserungen nicht sonderlichen Performancegewinn bringen.
    Soweit so gut, nun saugte ich mir vor ein paar Tagen die UT2003-Demo, um mal abzuchecken, ob dieses Game auch auf meinem schwachen System läuft. Während der Installation des Spiels kamen dann Hinweise, dass man DirectX8.1b und Nvidia_30.82 (or later) installieren müsse. Gesagt, gesaugt und getan. Die DX8.1b-Vers. machte kein Problem, danach inst. des 30.82-Treibers. Zuvor natürlich erst mal den alten Nvidia-Treiber über MS Software-Deinstallation und Detonator_Destroyer entfernt, nach Neustart den MS Standard-VGA-Treiber installiert, dann den Selfextracting-Nvidia Referenztreiber 30.82 installiert.
    Wie Ihr Euch sicherlich denken könnt, lief dies schief und ich hatte die gleichen Probleme wie seinerzeit mit dem Detonatortreiber, d.h. System fuhr nicht mehr hoch ? nach dem Reset und entfernen der Treiberleiche musste ich im abgesicherten Modus letztlich den alten Treiber installieren. Der Gainward-Support bestätigte mir aber, dass deren Grafikkarten - auf jeden Fall - mit den Nvidia-Referenztreibern funktionieren würden, also auch mit 30.82
    Verschiedene weitere Versuche scheiterten allesamt, auch die von Gainward auf deren Website angebotene Version 28.32 lies sich nicht installieren, so dass ich derzeit wieder die Vers. 21.83 im System eingebunden habe.

    Habt Ihr eine Idee, woran das liegen könnte ? Warum arbeitet meine Grafikkarte nur noch mit der Treibervers. 21.83 reibungslos zusammen ?
    Ich vermute, dass der 21.83 sich irgendwie nicht restlos deinstallieren lässt und deshalb Konflikte mit den neueren Treiberversionen auftreten die zur Fehlfunktion führen, denn mit dem 21.83 bekomme ich die Kiste ja letztendlich immer wieder zum laufen.
    Aber eigentlich habe ich den 21.83 doch sorgfältig deinstalliert, so wie es sich gehört.
    Habt Ihr eine Idee was ich da machen kann ?

    Danke Euch im Voraus für Eure Mühe, wäre toll, wenn ich das Problem mit Hilfe des Forums lösen könnte.

    Gruß

    Radagast
     
  2. Radagast

    Radagast Byte

    Registriert seit:
    14. September 2001
    Beiträge:
    96
    Hi,
    schon etwas enttäuschend die Resonanz.
    Bis auf eine blöde Antwort von crissg, nichts !

    Na ja, ist mir schon seit geraumer Zeit aufgefallen, dass das Forum sich lieber mit nutz- und hirnlosen Threads beschäftigt, als Leuten bei Ihren Problemen zu helfen und dieschi hat wohl - seit er Moderator ist - auch weniger Zeit sich noch mit einzelnen Fragestellungen zu beschäftigen. Schade.

    Kennt jemand engagiertere Boards. Wäre für einen Hinweis dankbar.

    Gruß Radagast
     
  3. Radagast

    Radagast Byte

    Registriert seit:
    14. September 2001
    Beiträge:
    96
    Hi chrissg,

    Die aktuelle Gainwardtreiberversion ist die Vers. 28.32, welche sich aber ja ebenso wie die diversen Detonatortreiber nicht installieren lässt.

    Die Graka läuft im AGP 4xModus

    Übrigens gibt es keine dummen Fragen, sondern nur Antworten ;-)
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    So ne dumme Frage: Hast du mal die GeForce Treiber von Gainward gesaugt? Jetzt keine dumme Frage: Hast du den Detenator 40.72 schon ausprobiert? Auf welchen AGP-Modus ist die Graka gesetzt?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen