1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Senkrechte Streifen bei 3D-Games

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Rion, 10. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rion

    Rion ROM

    Hi Leute.

    Bevor ich anfange, bitte KEINE Aufforderungen die Suchfunktion zu bemühen, KEINE Tipps zu Treiber-Updates/-Retros , zum Hardwareaustausch etc :-)
    Das wurde bereits erledigt. Auch befindet sich meine Hardware im Orginal-Zustand, kein Overclocking etc, Netzteil hat genug Saft.... blablabla...

    Das Problem ist folgendes: Meine Radeon 8500 (4xAGP) funktioniert einwandfrei, außer seit 3 Tagen bei 3D-Games.
    Die Probs treten entweder nach einigen Sekunden oder direkt zu Beginn der 3D-Darstellung IM Game auf.
    (Also nicht im Menu etc.)
    Die Folge ist, dass das Bild des Spiels nicht mehr sichtbar ist, Game friert ein; zu WinXP kann man nicht mehr zurückkehren und nach wenigen Sekunden meldet der Bildschirm kein Signal von der VGA.

    Ältere Games (DOS) und andere Win-Games, die nicht auf 3D-basieren, sowie WinXP laufen einwandfrei.

    3 Sachen vielleicht als Hinweis (vgl PC-Ausstattung unten)

    1) Benutze Neuinstallation von XP pro (seit ca. 2 Wochen) und von Beginn an lief mein Rechner bei 900MHz und 100 FSB. Alle 3D-Games liefen.

    2) Vor kurzem hab ich auf 1200 MHz => 133 FSB umgeschaltet; seitdem glaub ich habe ich die Probs. Auch nachdem ich wieder auf 900 MHz runtergetaktet habe, blieben die PRobs bestehen.

    3) An der Radeon gabs es keine Speicher-Kühler, habe selbst einige draufgeschmissen; aber wie gesagt, 2 Wochen lief alles problemlos
    Kann es sein, dass sich die Montur von Speicher-Kühlern auf der VGA auch negativ auswirken kann? Habe jetzt keine Lust sie testhalber wieder zu entfernen.

    4) Außerdem hab ich noch einen zusätzlichen Chipsatzkühler aufs Board gepackt - wieso auch nicht?!

    --------------------------------------------------------
    Ausstattung:
    ==========
    AMD Athlon 1200 Mhz
    512 MB
    ECS K75SA Rev. 1.0 (ich weiß, dass es "nur" die 1.0 ist)
    Radeon 8500 (AGP)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen