1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Serial AtA

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Calva, 12. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Calva

    Calva ROM

    Registriert seit:
    12. August 2004
    Beiträge:
    1
    Ich habe gestern versucht eine seagate festplatte an ein ASUS A7N8X-E Deluxe anzuschließen und bin daran gescheitert am fehlende diskettenlaufwerk gibt es noch eine andere möglichkeit das windows die Platte erkennt.
     
  2. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Sehr ausführliche Darstellung Deines Problems, prima.
    Ich vermute, Du willst auf der Platte Windows installieren und dabei den Treiber für den S-ATA Controller über F6 einbinden. Der muss sich afaik auf Diskette im Diskettenlaufwerk befinden. So ein Ding kostet 10?, musst es auch nicht fest einbauen. Kabel dran, Treiber installieren, wieder abstöpseln. Oder leih Dir eins vom Kumpel.
     
  3. Wocker

    Wocker Kbyte

    Registriert seit:
    17. März 2002
    Beiträge:
    206
    Genau das Problem habe ich auch:
    Das System mit SATA-Platte ist völlig blank und es soll XPprof rauf.
    Treiberdiskette habe ich mitbekommen. F6 drücke ich auch, dann kommt nach
    einiger Zeit die Aifforderung die Disk einzulegen und dern Treiber auszuwählen (2 werden angezeigt, laut Diskette SATA RAID für XP).
    Den wähle ich aus, wird auch geladen und dann fragt Setup, ob ich mit der Installation weitermachen will. Danach kommt dan die Fehlermeldung, dass keine Festplatte gefunden wurde.

    Was nun?
    Treiber wird angenommen, aber SATA-HD trotzdem nicht gefunden.... :-(
     
  4. cucube2001

    cucube2001 Byte

    Registriert seit:
    28. November 2003
    Beiträge:
    28
    ich habe genau das gleiche problem. hab eine samsung sata 120gb.bei der installation erkennt xp die hdd nicht und suse 9.0 auch nicht. muss man vielleicht irgendwas im bios umstellen? ich hab ein epox ep-8kra2+.

    hat einer von euch tipps. danke schonmal
     
  5. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Primär ist im BIOS der SATA-Controller zu aktivieren.

    Die Diskette wird nur benötigt, wenn die SATA Bootplatte werden soll!

    Und nochmals: An der Stelle, wo üblicherweise vorhandene IDE-LWs nach dem Scannen aufgelistet werden, muß nicht zwangsläufig die SATA mit erscheinen. Sie erscheint eher nachdem der SATA-Controller seine Bereitmeldung abgegeben hat und das ist ´n Stück weit später.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen