1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SeriellATA Festplatte wird nicht erkannt, mal wieder!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von CrazyWildschwei, 23. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CrazyWildschwei

    CrazyWildschwei Byte

    Registriert seit:
    23. Mai 2006
    Beiträge:
    9
    Hallo Leute,

    bin neu und glaube auch, das es viele ähnliche thread schonmal gab, aber ich brauche hilfe ^^
    Habe mir eine 260gb SATA festplatte zugelegt, wollte sie an mein asrock mainboard anschließen (Uli 5289) und sie wurde nicht erkannt. Damit habe ich schon gerechnet, wollte eine Treiberdiskette erstellen. Das war aber leider nicht möglich, da auf meiner beigelegten Treiber-CD nur Windows installer waren. Ich habe natürlich schon versucht Treiber von Homepages runterzuladen, die sind aber auch alle im gleichen Format. TXTSETUP.OEM z.B. ist ja darin garnicht enthalten. Muss ich die Installer irgendwie besonder "behandeln"? ^^
    Jedenfalls kann ich damit keine Treiberdiskette erstellen und auch keine Installer in meine Windows XP-CD integrieren. Jedenfalls nicht mit meinem Wissen :ironie:

    Über Hilfe von euch wäre ich wirklich sehr dankbar...

    mfg Florian
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    schau mal ob auf der CD ein Tool ist, das ein Floppy-Image enthält Oder startet die CD mitr einem Menü? Dann gibts da vielleicht ne Option: Floppy erstellen" (oder ähnlich)
     
  3. CrazyWildschwei

    CrazyWildschwei Byte

    Registriert seit:
    23. Mai 2006
    Beiträge:
    9
    Einen Verscuh ists Wert....

    Nein, garnichts in der Art, Ob Menü oder CD-Inhalt
     
  4. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.417
    aus http://download.asrock.com/manual/939A8X-M.pdf

    weiter lesen auf S. 28 ... :rolleyes:
     
  5. CrazyWildschwei

    CrazyWildschwei Byte

    Registriert seit:
    23. Mai 2006
    Beiträge:
    9
    Mal sehen....
     
  6. CrazyWildschwei

    CrazyWildschwei Byte

    Registriert seit:
    23. Mai 2006
    Beiträge:
    9
    Stand der Dinge: RAID-Modus ist im Bios ausgeschaltet, geht nicht, kann keine Treiber disc erstellen, kann garnix ^^.....könnte es an der jumperstellung liegen?

    (oberseite der Festplatte)
    ..|.|.
    ..|.|.
    (unterseite der Festplatte) ^^
     
  7. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Was hätten die Jumper der HD mit dem Erstellen einer Treiberdiskette deiner Meinung nach zu tun:grübel:

    Vielleicht liegt es ja daran:
    So ne Platte gibts nich.... :baeh:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen