serielles Modem unter Suse 9.2

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von waldershof, 13. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. waldershof

    waldershof Byte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    14
    hallo,
    ich versuche schon eine ganze Weile unter Suse 9.2 mein Modem zu installieren.
    in der /etc/ppp fehlt allerdings die Datei für das Modem - ebenso gibt es keine Verbindung zu wvdial.
    Das Modem wird erkannt, wählt hinaus und dann kommt eine Fehlermeldung
    (etc/ppp/kppp) nicht vorhanden.
    und das System kann keine Internetverbindung herstellen.
    Wer hat Erfahrung, wie ich das Modem nachinstallieren kann und teilt sie mir mit.?
    Danke - Uschi.
    idefix@tirnet.de
     
  2. gnagfloh

    gnagfloh Kbyte

    Registriert seit:
    7. August 2003
    Beiträge:
    325
    Wenn du ein ganz normales serielles Modem verwendest, daß die gängigen AT-Befehle unterstützt, brauchst du es nicht zu installieren. Du mußt nur wissen, an welcher Schnittstelle es hängt. Das sollte meist /dev/ttyS0 (COM1) oder /dev/ttyS1 (COM2) sein. Über Yast mußt du dann nur die Konfiguration von wvdial aufrufen und das ganze sollte anschließend funktionieren.

    Das unter SuSE meist angebotne Device /dev/modem ist nur ein Link auf eines der oben genannten. Ist die falsch gesetzt, geht naturlich nichts. Deshalb ist die Verwendung von /dev/ttySx meist der bessere Weg.

    Die genaue Vorgehensweise kann ich dir hier leider nicht im Detail beschreiben, da ich schon lange keine Suse mehr verwende, sondern Slackware.

    Ich hoffe, das dir meine Ergüsse wenigstens etwas helfen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen