Service Pack 1 für .Net Framework 1.1

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von ufp-scotty, 6. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ufp-scotty

    ufp-scotty Kbyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    139
    Das ist aber nicht neu, das gibt’s schon seit August 2004, keine Ahnung warum MS hier ständig bei diversen Downloads das Relesedatum ändert, die Datei ist die selbe wie von damals…
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    Ich weiss schon warum :rolleyes:

    Einer dieser "diverse Bugs" betraf eine Imkompatibilität mit dem MBSA (Microsoft Baseline Analyser). Als ich vor gut zwei Wochen win2k neu aufsetzte und anstelle des .Net Framworks 1,1 + SP1 + Patches gleich die Vorgängerversion des jetzigen Frameworks installierte, kam vom MBSA bei der Überprüfung die Meldung, dass ich kein .Net installiert hätte, bzw. eine falsche Version. :aua:

    Ich habe dann die aktuelle Version deinstalliert und dann die alte Version + Patches wieder draufgemacht und seit dem ist Ruhe.

    Genausso mit dem neuen MDAC-Update: MDAC 2.8 SP1 vom 10.05.2005

    Nachdem ich es zwecks Aktualisierung installiert hatte, ließ den PC mit dem MBSA-Tool von MS checken, aber falsch gedacht, denn es kam dabei die Meldung, zu MSXML 3.0 und zwar O-Ton MBSA "Das neuste Service Pack für dieses Produkt ist nicht installiert. Zurzeit ist SP7 installiert. Das neuste Service Pack ist SP5."
    :volldoll: :was:

    Anstatt, dass MS die Patches an das MBSA anpasst, sollten sie mal das MBSA, bzw. deren Datenbanken aktualisieren.
     
  3. AndyMutz

    AndyMutz Byte

    Registriert seit:
    19. März 2004
    Beiträge:
    16
    genauso ist es.

    -andy-
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen