Service Pack 1 killt Realtek

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Ingrid, 21. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ingrid

    Ingrid ROM

    Registriert seit:
    21. Februar 2004
    Beiträge:
    3
    Nachdem ich vor Monaten den ServicePack 1 runtergeladen hatte, war kurz danach die DSL-Verbindung tot - meine Netzwerkkarte hatte sich für immer verabschiedet. Ich habe dann den ServicePack vor Einbau der neuen Realtek RTL 8139 deinstalliert und alles war prima, bis ich vor Tagen diesen ServicePack 1 wieder installieren musste (?), um an das von Microsoft dringend empfohlene Update 832894 zu kommen. Und siehe da: die Netzwerkkarte ist wieder im Eimer.
    Deshalb folgende Fragen an die geschätzten Leser:
    1. Hat jemand schon von diesem Phänomen gehört?
    2. Muss ich den ServicePack wieder vor Einbau des neuen Realtek deinstallieren oder gibt es einen Trick, damit sich die beiden doch vertragen?
    Ganz gespannt und
    mit schönen Grüßen
    Ingrid
     
  2. Ingrid

    Ingrid ROM

    Registriert seit:
    21. Februar 2004
    Beiträge:
    3
    Hallo,

    seit ca. einer Stunde habe ich wieder eine funktionierende DSL-Verbindung - und zwar mit dem für tot gehaltenen Realtek! Insofern herzlichen Dank für all den Unglauben bezüglich meiner Betreffzeile - ich hätte das Ding neu gekauft und den Servicepack rausgeschmissen...
    Es begab sich aber, dass mein Sohn heute die Netzwerkkarte umgesteckt hat, worauf tatsächlich ein grünes Licht leuchtete (Hoffnung!), mein PC aber nicht bereit war, dies in irgendeiner Form wahrzunehmen. Also kam die Karte auf den alten Platz zurück und fing - warum auch immer - dort auch an zu leuchten. Der PC war jetzt willens, die Hardware auf diesem Platz zu bemerken und ich konnte die neue Netzwerkverbindung aufbauen.
    Das einzig Seltsame ist nur noch, dass jetzt unten in der Startleiste zwei aktive Verbindungen angezeigt werden: Die neue über WAN-Miniport und die LAN....
    Wahrscheinlich nur ein Häkchen zu viel oder zu wenig angeklickt -sollte mich nicht weiter irritieren, oder?

    Also, nochmals danke für die Hilfe und
    schöne Grüße
    Ingrid
     
  3. Ingrid

    Ingrid ROM

    Registriert seit:
    21. Februar 2004
    Beiträge:
    3
    Danke für alle Antworten - vielleicht ist mein Realtek doch ein Untoter...
    Ich werde wohl die "minimal invasive" Heilmethode von Wolfgang ausprobieren, und wenn das nix nützt (den Treiber hatte ich ja schon vergeblich de- und neu installiert), muss ich die Netzwerkkarte versetzen. Fragt sich nur, ob ich das kann? Der nebenan vor dem Laptop sitzende Gatte weigert sich und meint wie Blakcomb, dass Microsoft zu zerstören sei "Nimm Linux"...

    Bevor ich allerdings zum Schraubenzieher greife, probiere ich doch den Tipp von bufid mit der Systemwiederherstellung. Das hatte beim ersten Kill vor Monaten nicht geholfen, aber wäre jetzt das Einfachste. Hätte nur zur Folge, dass Service Pack 1 weg wäre - und würde bedeuten, dass es doch die Netzwerkkarte stört.

    An bufid: Es tröstet mich, dass noch jemand das Problem kennt!

    Bis zur Vollzugsmeldung oder einem neuen Hilfeschrei
    Schöne Grüße
    Ingrid
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Da sehe ich eigentlich auch die einzige Ursache für einen Ausfall (elektrischen Defekt) dass der PCI-Bus übertaktet ist.

    Grüße
    Wolfgang
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo Ingrid,

    Netzwerkkarten gehören eigentlich zu dn Baugruppen die eher selten ausfallen. Eine Software kann die elektrisch gesehen nicht schädigen oder gar ein Bauteil auf der Karte zerstören. Häufigste Ursache für Ausfälle sind Überspannungen im Netzwerk (Beispiel: Blitzeinschlag, Spannungsspitzen durch falsche Erdung usw.).
    Gehe in den Gerätemanger, entferne alle Protokolle und Treiber die an die Karte gebunden sind. Lösche die Karte (Gerät) mit dem Manager. Boote neu und richte das Netzwerk wieder ein.

    Grüße
    Wolfgang
     
  6. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    das mit dem "für immer verabschieden" der netzwerkkarte finde ich komisch. Es ist garnicht so leicht, hardware via software zu zerstören. (außer mit übertakte-tools); Hast du die alte netzwerkkarte in einem anderen pc schon getestet? (ev anderes os?)

    Versuche, die karte in einen anderen pci-schacht zu stecken. Sonst könnte eigentlich nur der treiber "schuld" sein.

    MfG

    ps: das die dsl-verbindung tot ist, heißt noch lange nicht, dass die karte im eimer ist.
     
  7. MastaKilla34

    MastaKilla34 Kbyte

    Registriert seit:
    31. Dezember 2003
    Beiträge:
    356
    Hallo,

    wäre tatsächlich merkwurdig, wenn die Netzwerkkarte durch Installation neuer Software zerstört werden würde.

    Alerdings musste ich für meinen Teil schon öfter für Netzwerkkarten mit Realtek-Chips Treiber von Hand nachinstallieren (ob mit oder ohne Servicepack 1)
    Was sagt denn der Geräte-Manager und/oder die
    Ereignisanzeige zu der Karte?

    Gruß
    Kurt
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    ist mir nicht bekannt dass eine Software eine Netzwerkkarte zerstört. Wenn diese Karten tatsächlich defekt sind hat das eine andere Ursache.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen