"Setup was unable to..."

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Wolf13, 10. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wolf13

    Wolf13 Byte

    Registriert seit:
    3. Januar 2006
    Beiträge:
    90
    moin,
    ich habe das problem, dass ich 2 Spiele von microsoft nich Patchen kann (mit anderen hab ich es noch nich versucht).
    Das Problem tritt auf bei RoN und AoE (eins).
    wenn ich den Patch von einem externen Verzeichnis ausführe kommt immer die Fehlermeldung:
    "Setup was unable to find (or could not read) the language specific setup resource dll, unable to continue. Please Reboot and try again."
    Ich habe schon nach einer lösung gesucht, aber alle lösungsansätze brachten bis jetzt noch keinen erfolg. Microsoft kennt diesen Fehler, und hat auch lösungen parat, jedoch brachten diese mich nich weiter.
    Aso... wenn ich die Datei in das Verzeichnis des Games kopiere passiert GAR NICHTS, un neu downloaden hilft auch nich...

    würde mich sehr freuen, wenn mir wer helfen kann... :bitte: THX
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Hm, versuchst du zufällig nen englischen Patch über die deutsche Version zu installieren, oder umgekehrt?
     
  3. Wolf13

    Wolf13 Byte

    Registriert seit:
    3. Januar 2006
    Beiträge:
    90
    nein...
    beim AoE Patch fragt er mich nach der sprache, welche ich natürlich mit deutsch angebe... beide patches hatten schon einmal auf einer andern Windowsinstallation von mir funktioniert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen