"Setup was unable..."

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Wolf13, 8. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wolf13

    Wolf13 Byte

    Registriert seit:
    3. Januar 2006
    Beiträge:
    90
    moin,
    ich habe das problem, dass ich 2 Spiele von microsoft nich Patchen kann (mit anderen hab ich es noch nich versucht).
    Das Problem tritt auf bei RoN und AoE (eins).
    wenn ich den Patch von einem externen Verzeichnis ausführe kommt immer die Fehlermeldung:
    "Setup was unable to find (or could not read) the language specific setup resource dll, unable to continue. Please Reboot and try again."
    Ich habe schon nach einer lösung gesucht, aber alle lösungsansätze brachten bis jetzt noch keinen erfolg. Microsoft kennt diesen Fehler, und hat auch lösungen parat, jedoch brachten diese mich nich weiter.
    Aso... wenn ich die Datei in das Verzeichnis des Games kopiere passiert GAR NICHTS, un neu downloaden hilft auch nich...

    würde mich sehr freuen, wenn mir wer helfen kann... :bitte: THX
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Und wo ist jetzt das XP-spezifische Problem?
    Ich wußte gar nicht, daß diese Spiele mit XP ausgeliefert werden...
     
  3. Wolf13

    Wolf13 Byte

    Registriert seit:
    3. Januar 2006
    Beiträge:
    90
    ja sry...
    fiel mir erst zu spät auf...
    kann mir trotzdem einer dabei helfen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen