Seven Kingdoms Ancient Adversaries+Hilfe

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Badangel, 12. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Badangel

    Badangel Byte

    Bei mir stürtzt das Spiel nach ein paar Sekunden ab bzw noch wenn es läd, danach bin ich wieder auf dem Desktop!
    Ich habe es schon mit den neusten Treiberen, Updats und DirectX versucht, aber nichts hilft!
    Kennt einer Rat? :bet:
     
  2. Lars_Lang

    Lars_Lang Halbes Megabyte

    Hi

    Hmm... ich kenn das spiel zwar nicht aber hast du mal das speil neuinstalliert?

    Mfg Lars Lang
     
  3. Badangel

    Badangel Byte

    Mehr als einmal, hab sogar DirectX-Buster verwendet, danach ältere Direct version und ältere Treiber, nichts hat geholfen!
     
  4. Marian R.

    Marian R. Viertel Gigabyte

    OK, hier erstmal nen paar Fragen:

    -Was für ein System hast du?
    -Irgentwelche Hardwareändeungen in letzter Zeit?
    -Netzteil Daten für 3,3V, 5V, 12V Leitung!
    -Passiert der Absturz nur bei dem Spiel?
    -Wie hoch wird die Temperatur deiner CPU/Mainboard unter Vollast? ---> Tool: Motherboard Monitor
     
  5. Badangel

    Badangel Byte

    Ich habe P3 mit 700 MHz
    192 MB Ram (PC 133)
    Mus Xl als Soundkarte von Hercules
    9200 von Ati als GK mit 64 MB
    Directx 9.0c
    Neuere und ältere Spiele als SK laufen ohne Probleme, es ist nur bei dem Spiel.
    Hab das ich das spiel vor 5 Monaten das letzte mal gesoielt habe, nur neuere Treiber und eine neuere DirectX Version verwendet!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen