Shutdown

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von crash2000, 21. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. crash2000

    crash2000 Guest

    Seit kurzem lässt mein PC nicht mehr per "C:\WINDOWS\RUNDLL32.EXE user.exe,ExitWindows" in der Befehlszeile einer Verknüpfung herunterfahren, sondern bleibt kurz vor Schluss immer bei der lapidaren Meldung "Sie können jetzt den PC abschalten" hängen und muss dann manuell abgeschaltet werden. Zuvor genügte ein Klick auf das zugehörige Icon mit der obigen Befehlszeile und gut.
    Apropo: Die besagte Meldung, dass man den PC jetzt abschalten könne, ist wohl MS-Default, ist bei mir aber bis vor kurzem nie aufgetreten?!
    Danke für jeden brauchbaren Tip!
    Crash2000
     
  2. roskis

    roskis ROM

    Registriert seit:
    27. September 2002
    Beiträge:
    7
    Hi,
    habe das gleiche Problem wie crash2000. In der Registry ist unter dem besagten HKEY der Wert für "Fast Reboot" schon auf "0". Was kann ich sonst noch machen?
    roskis
     
  3. crash2000

    crash2000 Guest

    Danke! Wirklich cool, solche Tipskann ich brauchen! Hätte ich eigentlich auch selbst finden könne, kenne und nutze zig dieser REg Hacks...
    Vieleicht noch eine: Wie bringe ich OUTLOOK dazu, zum Versenden eines Links/URL per Datei>Senden Seite als eMail/Link asl eMail im Vollbildmodus zu starten? OUTLOOK öffnet sich immer in einer gottverdammten Mauseloch-Bildschirmgrösse?! Das ist nervig, ständig schliesst das Outlook, anstatt lediglich die geöffnete Mail!
    Irgendeine Idee?

    Und schliesslich (falls das erlaubt ist): wie bringe ich meinen LOGITECH Mouseman dazu, statt die aktive Anwendung das aktive Fenster zu schliessen (WSH Script/Batch auf eine entsprechend zu definierenden Hotkey legen?).
    Danke!
    crash2k
     
  4. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo,

    Du mußt in der registry unter HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ Shutdown den Wert "Fast Reboot" von 1 auf 0 abändern.

    MfG maneich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen