Sicherheitsupdate für Winamp

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von Joa, 3. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joa

    Joa Kbyte

    Registriert seit:
    21. April 2001
    Beiträge:
    466
    Die neue Version hat Probleme mit deutschen Umlauten in Dateinamen oder ID-Tags. Es erscheint ein schwarz-rotes Meldungsfenster, meldet irgendeinen Scriptfehler und fordert einen auf, die linke Maustaste zu drücken.
    :fresse:Dann stürzt WinAmp 5.1x ab
    Mit WinAmp 5.0x lief das noch stabil, die Umlaute wurden sogar korrekt (ohne ae oe ue) im Display angezeigt (was nicht mal die neue Münchner S-Bahn in ihren Displays fertigbringt).
     
  2. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    In den Kommentaren vonm der MPex-Seite habe ich folgenden Tip gefunden. Evtl. hilfts - auch wenn es unwahrscheinlich ist bzw. seltsam klingt, daß damit die Umlaut-Probleme behoben werden.

     
  3. Joa

    Joa Kbyte

    Registriert seit:
    21. April 2001
    Beiträge:
    466
    Danke für den Tipp, geht aber nicht: Die genannte Textstelle mit den Sternchen ist in der Datei gar nicht vorhanden. Laut winamp.ini benutzt das Programm sowieso eine Datei Deutsch_v_bn14.lng.
    Das Problem dürfte auch kaum in einem bisher fehlerlosen Sprachpack liegen, sondern eher in der üblichen Ignoranz englischsprachiger Programmierer gegenüber Sprachen mit mehr als 26 Buchstaben.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen