sim installation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von cumga1, 30. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cumga1

    cumga1 Guest

    ich habe sim für mandrake heruntergeladen. jetzt habe ich so eine *.rpm-datei. was mache ich jetzt mit der?

    auch wenn die frage komisch ist, ich bin unter linux ein anfänger, und vor allem die installationen klappen irgendwie nicht. bitte also um geduld mit mir :)
     
  2. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Die Meldung weist auf eine fehlende libgtkspel hin. Diese musst du erst installieren, bevor gaim läuft. Die lib findest du auf deinen Mandrake CD\'s, am Besten ist es, wenn du erstnmal die ganzen Entwicklertools nachinstallierst, weil du dann alle erforderlichen Bibliotheken, Compiler und den Kram drauf hast.

    gruß

    Greg
     
  3. cumga1

    cumga1 Guest

    ich hab das programm jetzt runtergeladen und ich hab folgendes problem (ich hab die spezielle rpm-datei für linux mandrake 9.1 runtergeladen)

    [nindlt@dhcppc0 nindlt]$ su
    [root@dhcppc0 nindlt]# cd download
    [root@dhcppc0 download]# dir
    gaim-0.66-1mdk9.1.i586.rpm mozilla-i686-pc-linux-gnu-1.4-sea.tar.gz
    [root@dhcppc0 download]# rpm -Uvh gaim-0.66-1mdk9.1.i586.rpm
    Fehler: fehlgeschlagene Paket-Abhängigkeiten:
    libgtkspell.so.0 wird von gaim-0.66-1mdk9.1 gebraucht
    [root@dhcppc0 download]# exit
    exit
    [nindlt@dhcppc0 nindlt]$ rpm -Uvh gaim-0.66-1mdk9.1.i586.rpm
    Fehler: open of gaim-0.66-1mdk9.1.i586.rpm failed: No such file or directory
    [nindlt@dhcppc0 nindlt]$ cd download
    [nindlt@dhcppc0 download]$ rpm -Uvh gaim-0.66-1mdk9.1.i586.rpm
    Fehler: cannot open Packages index using db3 - Operation not permitted (1)
    Fehler: cannot open Packages database in /var/lib/rpm
     
  4. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Jep, versuche mal gaim,

    zu finden bei:

    http://gaim.sourceforge.net/

    gruß

    Greg
     
  5. cumga1

    cumga1 Guest

    aja, der hat ihn gefunden.

    weißt du ein gutes programm, dass den msn messenger "unterstützt", also mit dem ich mit meinen freunden im msn chatten kann?
     
  6. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Suche doch mal mit dem Konqueror nach Sim

    gruß

    Greg
     
  7. cumga1

    cumga1 Guest

    danke für die schnelle antwort.

    ich habs mir jetzt ein bisschen durchgelesen, unter mandrake hab ich das programm rpmdrake.

    das hat aber so gut wie keine infos. ich hab jetzt mal doppelgeklickt, der hat da was installiert, aber ich weiß nicht, ob das auch wirklich sim war.

    naja, ich weiß auch nicht, wo sim jetzt hininstalliert wurde, falls es installiert wurde.

    ich hab einfach überhaupt keinen plan.
     
  8. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hallo,

    hier wird dir geholfen:

    http://www.linux-user.de/ausgabe/2000/08/044-installieren/installieren.html

    gruß

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen