1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Sinus1054 DSl +Switch +2 PC = Problem

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Entenschnabel, 30. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo erstmal.

    ICh habe folgendes Problem. Ich hab mir den DSl Router/Modem Sinus 1054 dsl angeschafft, will aber dessen wlan technik nicht nutzen. da der router nur einen lan port hat, habe ich mir von SMC einen 8 port switch gekauft.

    Eigentlich hatte ich nicht mit großartigen Problemen gerechnet aber da lag ich wohl falsch. Jedesmal wenn ich den router und einen pc an den switch packe kommt nach kurzer zeit andauernd die meldung "Lankabel nicht angeschlossen". Am switch kann man dann sehr schön sehen wie wieder jeder port gescannnt wird(dann funktionierts auch wieder für ein paar minuten) und dann das selbe spiel. irgendwann blockiert der switch dann komplett.

    Der router an sich funktioniert. wenn ich ihn direkt anschließe kann ich stundenlang surfen. Die netzwerkkarten machen bei direkter verkabelung zwischen den beiden pc's auch keine probs.

    Ist der switch vielleicht nicht mit dem router kompatibel?

    ICh hoffe ihr könnt mir helfen da ich absolut nicht mehr weiter weiß.

    vielen dank & bye
     
  2. dnalor1968

    dnalor1968 Ganzes Gigabyte

    ... oder vielleicht kaputt?

    Hast Du in den beiden PC's feste, unterschiedliche IP-Adressen vergeben?
     
  3. ghost60

    ghost60 Halbes Gigabyte

    Hast du das Kabel ,mit dem du die beiden PC´s direkt verbunden hast ,auch am Switch ? Da mann dafür ein anders verdrahtetes Kabel nimmt verträgt der Switch das vielleicht nicht
     
  4. Beide Rechner bekommen ihre ip adressen über den dhcp dienst des routers. Ohne router funktioniert das Netzwerk mit dem switch auch.

    Das es am Kabel liegt dachte ich zunächst auch, aber eigentlich spielt die belegung der kabel heutzutage so gut wie keine rolle mehr, da jeder switch sie eh intern anpasst.

    Naja ich habs trotzdem mit nem normalen ptachkabel versucht und hat ebenso nicht funktioniert wie mit dem crossover kabel
     
  5. ghost60

    ghost60 Halbes Gigabyte

    Es soll noch Switch geben die damit nicht klar kommen .Trotzdem könntest dir vielleicht einen anderen Ausleihen zur Probe .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen