1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Sis 735 und Via4in1

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Oldmax, 24. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Oldmax

    Oldmax Byte

    Hallo, ich habe eine Frage.
    Muss ich bei dem Einsatz eines Motherboards mit dem Sis 735-Chipsatz (z.B. ECS K7S5A) eigentlich auch die VIA4in1 Treiber installieren oder gibt es dafür extra Treiber ?
    Eigentlich müsste es doch dann SIS-Treiber geben oder hab ich einen Denkfehler ?

    Gruß Oldmax
     
  2. Denniss

    Denniss Megabyte

    Neueste SIS-Treiber und OC-Bios hier :
    http://forum.ocworkbench.com/ocwbcgi/ultimatebb.cgi?ubb=forum&f=4
     
  3. Oldmax

    Oldmax Byte

    Hallo und Danke für die schnelle Antwort.
    Vor allem auch für den Link auf die entsprechende Seite, denn gewöhnlich sind die Treiber auf den CD}s ja doch etwas veraltet.
    Also gleich neues BIOS rauf und die neuesten treiber und dann wird es schon gehen.
    Habe vor trotz der hier beschriebenen Probleme das Elitegroup K7S5A zu holen.

    Gruß Oldmax
     
  4. Rappel0815

    Rappel0815 Byte

    Hallo
    Nein keinen Via Treiber , nur SIS .... :-)
     
  5. dieschi

    dieschi CD-R 80

    Jepp :)
    Da Ich Rechner zusammenschraube und verkaufe werde Ich mir
    das Board mal zu gemüte führen.
    Es soll in meinen Standardsystemen das K7VZA3.0 ablösen.

    Auchngruß...dieschi
     
  6. dieschi

    dieschi CD-R 80

    Ähm...
    Der SIS-Chipsatz hat nix mit VIA-Chipsätzen zu tun demnach solltest Du auf der TreiberCD zu deinem Board auch eigene SIS-Chipsatz-Treiber finden können.

    http://www.sis.com/support/driver/utility.htm

    Gruß...dieschi
     
  7. willith

    willith Byte

    Holla, bin ja richtig erschrocken. Habe bei meinem K7S5a die Treiber einfach installiert obwohl im Handbuch VIA 4in1 steht. Der Schreck ist aber wieder vorbei, auf des CD sind SiS Treiber 4in1.

    Gruß
    willith
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen