1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

SnapScan310s + W2000

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von mussgnu, 13. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mussgnu

    mussgnu ROM

    Hallo,
    ich habe an meinem Rechner (W2000) den Scanner AgfaSnapScan310s angeschlossen. Die SCSI-Karte hat er erkannt, den Scanner auch.
    Installiert ist ScanWise.
    Mein Problem ist das er eine Fehlermeldung bringt dass ein Kommuniktionsproblem besteht und "Device not found".
    Kann mir jemand helfen ?

    Danke
    Steffen
     
  2. deoroller

    deoroller Wandelndes Forum

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen