1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

software raid auf windows nt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von honnecker, 29. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. honnecker

    honnecker Byte

    auf eine etwas älteren system habe ich aus performence gründen windows nt als os eingerichtet. während des einrichten bzw. konfigurieren habe ich auf 2 kleineren scsi daten-festplatten ein software raid eingerichtet. nachdem alles zufriedenstellend funktionierte, habe ich, wie es sich gehört, ein image von dem ganzen gemacht.

    um eine trotzdem nowendige neuinstallation zeitlich abzukürzen habe ich nochmals win nt nackt mit allen patches und service packs installiert.

    jetzt meine frage :
    wenn ich das image aufspiele, unter dem ich das raid eingerichtet habe funktioniert das raid einwandfrei. beim aufspielen des image, wo ich das raid nicht gemacht habe ist tote hose mit raid. der festplattenmanager zeigt "unbekannter datenträger". eine neueinrichtung hat wohl datenverlust zu folge. darauf habe kein bock.... :aua:
     
  2. und ich denke, dass die unterstellung nicht gerechtfertigt ist, denn wenn ich so einen eindruck gehabt hätte, hätte ich nämlich nicht auf deinen post geantwortet und falls ich mich leicht im ton vergriffen haben -sorry-, dann liegt das viell. an deinem nickname (in verb. mit dem, der damals den osten regiert hat ;))
    bei aller liebe, aber du hast ein SOFTWARE-raid eingerichtet und nun erwartetst du, daß das mit nem anderen os funkt., auf dem genau dieses nicht eingerichtet ist...

    gruß
     
  3. honnecker

    honnecker Byte

    erst mal danke für den hinweis mit der registry. :bet:

    aber mit als idiot da zu stellen, das verbitte ich mir.

    ps: manchmal ist es zeitlich günstiger ein verhunztes system neuaufzubauen, als stundenlang daran rum zuflicken. :D


    mfG
     
  4. und das wundert dich??? verwunderlich wäre es, wenn es funkt. würde.
    im ernst, versch. parameter und infos zu spiegelsätzen (ebenso zu stripesets und datenträgersätzen) stehen sicher in der registrierung... wie soll das dann mit nem nt-system klappen, wo kein soft-raid für genau diese platten eingerichtet ist? das klänge ja sonst nach nem märchen aus 1001 nacht...
    wenn das erste image (mit eingericht. raid) läuft, wozu noch n zusätzl., das ist doch unsinn?!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen