1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Softwareproblem mit Plextor DVD Brenner 712A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Feuerfuchs, 23. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Feuerfuchs

    Feuerfuchs ROM

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    7
    Hallo

    Ich habe folgendes Problem :

    Ich habe Win XP installiert und habe einen DVD Brenner Plextor 712A mit der Brennsoftware Win on CD 6 installiert....

    Nun kann ich zwar ohne weiteres alles nötige vorbereiten zum Brennen einer CD oder DVD, aber wenn ich versuche, egal welche CD oder DVD Rohling ich einlege, beschriebene oder nicht beschriebene CD Rohlinge, zu brennen, fängt die Software zwar an zu brennen, hört aber nach wenigen Sek. auf !!! Und es geht nichts mehr !!!! (Es erscheint keine Fehlermeldung!) Wie kann ich dieses Problem lösen ? Kann mir jemand helfen ? Danke ! Ich kann mir nicht weiterhelfen !!! Ich habe keine Ahnung wieso das nicht geht ! :aua:
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Das SP 3 für WinOnCD ist installiert?
     
  3. Feuerfuchs

    Feuerfuchs ROM

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    7
    nein, ist nicht installiert, ist das nötig ? Wenn ja, wo komm ich an den SP 3 ran ?
     
  4. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Ob es nun das Problem löst, kann ich natürlich nicht vorhersagen, aber schaden kann es keinesfalls.

    Und bekommen kann man es von der Homepage des Herstellers.
     
  5. Feuerfuchs

    Feuerfuchs ROM

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    7
    Danke, ich versuchs mal. Sollte es nach erfolgreicher Installation immer noch nicht gehen, was dann ?
     
  6. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Bessere Software benutzen, z.B. Nero.
     
  7. Feuerfuchs

    Feuerfuchs ROM

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    7
    Hat sich erledigt, jetzt funktioniert alles reibungslos ! Danke !!! frohe Weihnachten und einen guten Rutsch ins neue Jahr !

    Gruß Feuerfuchs
     
  8. slugs

    slugs Byte

    Registriert seit:
    9. Juli 2003
    Beiträge:
    9
    Hi Feuerfuchs, wie hast du das Problem denn nun gelöst?
    Ich besitze den selben Brenner hab das Firmware-Update auf Version 1.05 (neueste Version) gestern gemacht und habe Nero6 installiert. Bei mir bricht auch wie bei dir zuvor, das Brennen nach ein paar Sekunden ab, nämlich genau im leadin-Vorgang,
    das ist bei so ca. 5-7%.
    Ich hab es dann mal über die Windows XP Brennfunktion ausprobiert, ging auch nicht.
    Der DVD Brenner ist bei mir als Secondary Master geschaltet und hat keinen Slave bei sich geschlossen. Primary Master ist bei mir die HDD und Primary Slave mein CD-Brenner (falls das von Relevanz ist)
    Ich verstehe wirklich nicht was ich falsch mache...

    Gruß slugs
     
  9. slugs

    slugs Byte

    Registriert seit:
    9. Juli 2003
    Beiträge:
    9
    So, nun läuft auch mein Brenner endlich,
    für alle die, die vieleicht mal ein ähnliches Problem haben sollten,
    das wichtigste ist der Brenner muss das neueste firmware update haben,
    die brennsoftware MUSS auch auf dem neuesten Stand sein, und es kann nicht schaden, mal die Rohling Marke zu wechseln,
    mit den Aldi-Rohlingen hats jedenfalls funktioniert
    tja das sind halt doch die besten ;)
     
  10. Oliver986

    Oliver986 ROM

    Registriert seit:
    3. Januar 2005
    Beiträge:
    1
    Hallo,

    was war denn nun bei Euch die Lösung des Problems.
    Bei mir tritt genau der gleiche Fehler auf, der Rechner hängt und ich weiß keine Lösung.
    Firmware: 1.05
    Brennsoftware, egal ob Plextor, Nero oder die Windowsbrennfunktion: Immer das gleiche. Der Brennvorgang startet, nach kurzer Zeit wechselt die LED am Laufwerk von Gelb auf Grün und der Brennvorgang/Programm/Rechner hängt...

    Bitte um tipps, wie Ihr das Problem gelöst habt...

    Danke, Oliver
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen