Sonderzeichen (é, è , ...)

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von julian14, 8. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. julian14

    julian14 Kbyte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    379
    Hi!
    Als ich noch Windows benutzt hatte, konnte ich z.B. ein "é" ganz einfach machen, indem ich die ?-Taste gedrückt habe und dann anschließend auf den Buchstaben. Jetzt, unter Linux geht das nicht.
    Kann ich es so einstellen, dass es wie unter Windows ist? Bisher hab ich es als Sonderzeichen ausgewählt und dann eingefügt. Gibts da ne bessere Variante?
    Julian
     
  2. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    bei html muss der ansi-code verwendet werden. <p>?<p> wird meistens als "?" oder ähnlich dargestellt. - also ein fehler in html.

    MfG, bitumen
     
  3. julian14

    julian14 Kbyte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    379
    Nur kurz war die Freude, dass ich jetzt é, ó ... schreiben kann. Hab grad nen html Editor geöffnet und wollte drauf lostippen. Jetzt gehen die Tags nimmer! :( :( :(

    Gibts da net noch ne andere Möglichkeit, dass beides geht?
    Auf jeden Fall bin ich jetzt nen Schritt weiter und kann, wenn ich mal nen Text in Französisch oder so tippe mal die Option ändern, wenn ich öfters die Zeichen brauche.
     
  4. julian14

    julian14 Kbyte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    379
    Hi ghost rider!
    Danke, ich habs jetzt geschaft. Hatte nach eineiger Zeit die Option "nodeadkeys" gefunden, aber es hat nicht geholfen. Dann hab ich die weiteren Optionen probiert, die in dem Pull-Down Menü standen. "deadacute" war es dann.
     
  5. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    @julian14:

    Du mußt bei den Tastaturopionen im Kontrollzentrum, dort unter Hardware | Tastatur das Register "erweitert" wählen und dann "no deadkeys" einstellen... , dann sollte das wieder wie gewohnt Funzen...

    Jetzt müßte es so sein, daß Du nach dem drücken der ?-Taste, ein Leerzeichen bzw. das nächste Zeichen doppelt drücken mußt.
     
  6. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Im Ungarischen gibts auch ein ö! Es befindet sich an der taste "0". Der Nuller ist (logischerweise) vor dem einser... also kompliziert. Behalte die deutsche Tastaturbelegung bei. Bei mir (kde 3.2) funktioniert das Verfahren mit ?a = á jedoch.

    MfG, bitumen
     
  7. julian14

    julian14 Kbyte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    379
    So gut finde ich die Lösung nicht. Dann hab ich doch kein ö ... mehr, oder? Dann lasse ich es lieber so.
    Was gibts sonst noch für Möglichkeiten?
     
  8. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Falls du KDE hast, kannst du auch andere layouts einbinden. (übers kde-kontrollzentrum) Anschließend kannst du links unten, neben der uhr das layout ändern. Bei der ungarischen Belegung ist das von dir genannte "é" anstelle des deutschen "ö" zu finden.

    Gruß, bitumen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen