1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

SONY CRX140E - WinOnCD 3.7

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von 1SOUTHPAW1, 21. November 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 1SOUTHPAW1

    1SOUTHPAW1 Kbyte

    Registriert seit:
    20. November 2000
    Beiträge:
    193
    Hi!
    Brenner schliesst CD-RWs (mit PacketCD formattiert grundsätzlich ab). Ist auch nicht in der Lage mehr als circa 180 bis 200Mb auf ein Rohling zu brennen und das nie in einem Stück. In kleinen Happen von 30 bis 30Mb geht es einigermassen. Der Rohling wird am ende dann als voll erkannt. Auch die Brennerei von Daten (keine Musik) auf CD-R führt zu eine abgeschlossene "Session" auch wenn diese Option in WinOnCD nicht ausgewählt worden ist

    CD-Rs und CD-RWs sind öfters unlesbar oder werden falsch erkannt.

    Windows Explorer (Win98) bleibt öfters hängen oder Rechner stürtz ab wenn Lesevorgang stattfindet oder CD ausgeworfen wird.

    Brenner an Sony zurück. Pb noch immer da. Kein Hardware Fehler (?).

    CeQuadrat Lösung probiert:
    WinOnCD Service Pack und Sony Driver Update installiert. No go! Alles beim alten.

    Im BIOS nichts Fehlerhaft, im Windows Hardware Manager keine Konflikte. Keine andere Brenner Software installiert.

    Erst hatte CeQuadrat ein Konflikt mit Iomega Zip Laufwerk vermutet wegen ältere Iomega Treiber. Habe aber die aktuellsten auf dem Rechner.

    Warte ungeduldig auf Rückmeldung von Sony.

    Hat jemand vielleicht eine Ahnung was hier vorgeht?

    Vielen Dank im voraus.
    Victor
     
  2. mstifts

    mstifts Byte

    Registriert seit:
    5. August 2002
    Beiträge:
    26
    Hi

    Warum brennt der Brenner nur 30MB-Schnipsel??? Buffer-Underruns??? IDE (ATAPI) oder SCSI-Brenner???

    Ich hatte mit einem alten SCSI-Brenner auf einem uralten (66MHz-) PC mal Probleme mit Buffer Underruns nach ca. 8 MB Daten. Das lag an der "TRENNEN"-Option im Gerätemanager.

    Noch ne Idee:
    Firmware-Updates machen.
    Treiber auf den neuesten Stand bringen.
    Vielleicht ein Problem mit "DMA" ???

    Habe selber nen CRX140E und WinOnCD 5, bei mir ist aber das Problem, dass WinOnCD den Brenner nicht erkennt...

    Mit dem CRX175A1 habe ich genau das selbe Problem.

    Micha
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen