1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Sony Multiscan 15sf1 immer im Sparmodus?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von MariavMagdala, 9. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo!

    Ich habe einen gebrauchten SONY Multiscan 15sf1 gekauft (ohne Treiber).
    Er läuft prima, bis Windows 98 gestartet wird.
    Dann zeigt er nur noch ein schwarzes Bild und die gelbe Sparmodus-Anzeige leuchtet permanent (zusammen mit der grünen Power-Anzeige).

    Zuerst habe ich den 15sf1-Treiber genommen, der von Windows zur Verfügung gestellt wird. Kein Erfolg.
    Dann habe ich mir von SONY einen Treiber heruntergeladen, der allerdings nur für den 15sf2 ist. Hat auch nichts geändert.

    Liegt es überhaupt am Treiber?
    Oder woran könnte es sonst liegen?

    Beim Verkäufer lief er als "geteilter" Bildschirm mit Win2000 Prof.

    Kann mir jemand einen Tipp geben?
    Oder hat vielleicht jemand sogar den Originaltreiber? :(
     
  2. Die Frage hat sich erledigt.

    Die Einstellungen waren noch auf Ferrari statt auf VW Käfer eingestellt... :o
    Jetzt läuft's.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen