1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Sony Vaio startet nicht mehr nach blue screen

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von bellaluce, 24. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bellaluce

    bellaluce ROM

    Registriert seit:
    24. Juni 2005
    Beiträge:
    1
    Hallo und Hilfe

    der 4 jährige Sony Vaio hatte gestern Mühe mit aufstarten. ich musste mehrmals den Start-button drücken. Nach ca. 5 Versuchen klappte es dann. Ich fing an zu arbeiten und kurz darauf blieb das System hängen. Ich konnte nur noch den Power-Schalter drücken und nicht mehr anständig herunterfahren.

    Danach klappte das Neu-Booten problemlos. Doch nach max. 2 Minuten erschien ganz plötzlich und sehr kurz eine blue screen mit viel weisser schrift über die ganze seite verteilt. Dann schwarzes screen. Seit diesem Schreck-Moment funktioneirt der laptop nicht mehr. Er macht keinen Wank mehr.

    Kann es sein, dass:

    Der Akku war extrem schwach. Wenn nun das Netzteil nicht mehr korrekt funktioniert, kann dies zu diesem defekt führen?

    Ich habe den laptop öfters zugeklappt und herumgetragen (vorsichtig), um nicht nach 20 Minuten extra neu booten zu müssen. Problematisch?

    Nachdem ich den laptop gestern doch heruntergefahren habe und in meiner tasche und diese im schliessfach verstaut habe, war der laptop doch sehr warm, als ich ihn nach 2 Stunden wieder herausholte. Kann eine Überhitzung passiert sein?

    Mein Problem ist halt, dass ich den laptop ausgelehnt gekriegt habe und er nach nur 3 Wochen ausgerechnet bei mir kaputt ging....

    Weiss jemand weiter?
    Kennt jemand das Problem mit dem Ruhezustand (hybernating)?
    Habe mal gelesen, dass diese Sony Vaio GRX316 G oftmals nicht mehr starten...

    Und schliesslich:
    Um die daten retten zu können: Ist es möglich, dass ich als eher
    Laie die Festplatte aus dem notebook nehmen und selber in meinen Desktop PC einbauen kann? Ist dies eine Hexerei?


    Also ich bin enorm dankbar um jede Hilfe.
    Auch wenn's nun darum geht, den eventuell selben Fehler nicht bei einem neuen Notebook zu begehen.

    Tausend Dank
     
  2. garfield77

    garfield77 ROM

    Registriert seit:
    19. Juli 2005
    Beiträge:
    1
    Hallo!
    Mit meinem Notebook Sony Vaio PCG-GRX416G (Baujahr 2002)habe ich genau den gleichen Ärger.
    Nach einem "blauen Sreen" geht überhaupt nichts mehr.
    Scheint ein Problem bei Sony zu sein (s. a. die Meldung eines anderen "Sony Vaio Geschädigten" unter http://www.nickles.de/static_cache/537918916.html).

    Vielen Dank für Hilfe!
     
  3. Romana

    Romana ROM

    Registriert seit:
    24. August 2005
    Beiträge:
    4
    Hi,

    habt Ihr zwischenzeitlich eine Lösung gefunden? Habe scheinbar dasselbe Problem. Laptop Oktober 2002 gekauft und am 1.4.4 wurde der Bildschirm schwarz. Ich schloss ihn an einen externen Monitor an, da mir der Händler sagte, es sei keine Garantie mehr drauf. Er sprach von Herstellergarantie und die würde zwar 2 Jahre gelten, doch dann hätte der Defekt am Anfang schon vorliegen müssen. Habe mich ganz schön ins Boxhorn jagen lassen - leider.

    In den letzten Monaten fing das Display des Sony Vaio PCG-GRX416G zu flackern beim Hochfahren an, bevor er wieder schwarz wurde, war also wieder kurz da. Dann sollte es ja das Display nicht sein können, was auch ein Fachmann meinte. Doch nach und nach begann der Rechner an sich beim Hochfahren aufzuhängen, bis er mittlerweile kaum noch startet. Der Prozessor geht zwar an, doch das war's dann. Unlängst meinte jemand, der auf der Rückseite die Speichermodule herausnahm, sie wieder einsetzte und beim Umdrehen lief der Laptop kurz an, daß es wohl nichts mit den Speichermodulen zu tun habe, dass jedoch ein Wackelkontakt im Gerät sei, das beim auf den Kopf stellen behoben wird. Bei einem Bekannten, der es nun reparieren sollte, trat dieser Effekt nicht auf.

    Hat wer eine Lösung?

    Danke und ciao,
    Romana
     
  4. Romana

    Romana ROM

    Registriert seit:
    24. August 2005
    Beiträge:
    4
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen