1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Sound auf Elito-Epox 8KHA defekt?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MisterFPX, 14. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MisterFPX

    MisterFPX ROM

    Hi, ich habe das Board Elito-Epox 8KHA in der neuesten Version. Jedoch funktioniert der Sound, der auf dem Board integriert ist nicht. Die Treiberbezeichnung im Windows ist "VIA Enchance Audio Controller". Mir reicht es wenn ihr mir sagt ob, wenn ihr den gleichen Chip habt, der Sound bei euch einwandfrei funktioniert. Bitte Mainboard Typ und BIOS Version mit angeben.
    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen