Sound aus avi-Files extrahieren

Dieses Thema im Forum "Software allgemein" wurde erstellt von Jotti, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jotti

    Jotti Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    38
    Habe mit meiner Pinnacle PCTV einen Videoclip im avi-Format aufgezeichnet und möchte den Sound als Wave speichern. Dazu wollte ich virtual dub benutzen, denn das Programm kann das normalerweise. Leider will es aber meine avi\'s erst gar nicht einlesen, weil die angeblich nicht im VfW-Standard sind:-(
    Was kann ich jetzt tun ??

    Danke für Ratschlage :)
     
  2. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach

    das hat ja blitzschnell geklappt,danke.
    auf dieser seite war ich auch schon (hab aber erst heute rausgefunden wie ich zum download komme.schäm,rotwerd,etc.) ;-)
    naja haupsache es funktioniert :-)

    gruss spliffdoc
     
  3. Jotti

    Jotti Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    38
    Stimmt, musste auch erst ne Weile suchen und wurde hier fündig:
    http://www.moviecodec.com/codecdownload/

    In der Liste findest Du den Codec: PIM1 (Pinnacle Systems)
    zum download (323k) oder gib mir deine email-Adresse, dann schick ich dir den Treiber (uwe_j@freenet.de).
     
  4. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach
    sorry erstmal ,dass ich ein solch altes thema wieder hervorkrame :-) ,aber es ist wichtig.
    kannst du den link zu diesem pim1 codec mal posten bitte?ich finde mich auf der pinnacle seite nämlich überhaupt nicht zurecht,und habe dasselbe problem mit pim1 und virtual dub.
    wäre echt toll,danke.

    spliffdoc
     
  5. Jotti

    Jotti Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    38
    Danke für den Tip, läuft jetzt so wie gewünscht.
    Musste zwar auf der Webseite von Pinnacle den Codec für PIM1 laden, wäre aber ohne deinen Tip wohl nicht darauf gekommen.

    Bis dahin

    uwe.
     
  6. Berni1982

    Berni1982 Byte

    Registriert seit:
    25. März 2002
    Beiträge:
    121
    Hallo!
    Das Problem könnte sein, dass Sie keinen DivX-Codec installiert haben. Denn für Windows ist DivX ein VfW-Standard (Video for Windows API-Standard). Installieren Sie Ihren DivX-Codec nochmals neu, dann müsste es eigentlich auch wieder mit Virtualdub funktionieren.
    mfG Berni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen