Sound kaputt bei Windows XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von bodo2, 21. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bodo2

    bodo2 ROM

    Registriert seit:
    16. Dezember 2004
    Beiträge:
    5
    Hallo,
    nach Absturz und Neuinstallation von Windows XP funtioniert der Sound nicht mehr. Lautsprecher sind ok, Treiber lassen sich von CD nicht mehr installieren.
    Wer weiß eine Lösung???
    Danke im voraus.
    bodo2
    :aua:
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Warum lassen sich die Treiber nicht mehr installieren? Ist die CD kaputt (wird nicht gelesen)? Weigert sich Windows mit einer Meldung wie diese:
    ?
    Meldet Windows andere "Bremsen", die eine Installation verhindern?
    Wie sieht die Hardware-Konfiguration aus? Ist die Soundkarte 'on Board' oder ist es eine Steckkarte? Hat der Rechner vielleicht eine 'on Board' und eine weitere Soundkarte als Steckkarte? Welche von den beiden willst du dann nutzen? Sind es zwei, stelle die 'on Board' Soundkarte im Bios ab!
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Ist es Onboardsound?
    Ist er im BIOS aktiviert?
     
  4. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129
    Fragen über Fragen, die durch eine Komplettauflistung des Systems hätten reduzieren werden können... :(
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    TO war dazu nicht in der Lage oder hat es in der Fragestellungsaufregung vergessen ... er wird es uns sicher noch mitteilen, was im Rechner verbaut ist .. Hoffnung flammt auf!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen