sound plötzlich während Spielen weg

Dieses Thema im Forum "Audio" wurde erstellt von cadaei, 25. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cadaei

    cadaei Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    36
    Hallo,

    wenn ich "Alarmstufe Rot 2 Yuri's Rache" spiele, ist plötzlich der Sound weg, d.h. es kommt überhaupt nichts mehr. Beende ich das Spiel und starte Winamp 5 weigert er sich auch, etwas von sich zu geben. Die Zeitanzeige blinkt nur kurz auf und geht dann wieder auf 00:00. Mit dem Windows Media Player habe ich keine Probleme, etwas abzuspielen. Starte ich das Spiel wieder, ist der Sound immer noch weg.
    Wenn ich den Computer neustarte, funktioniert wieder alles, d.h. Winamp und das Spiel, als ob nichts gewesen wäre.

    Meine Hardware:
    Creative Audigy Player
    Win2k
    Directx 9.0b

    für jeden Tipp dankbar
    cadaei
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    Alarmstufe Rot 2 benötigt die Soundblaster Emulation.
    Vielleicht gibt es da Schwierigkeiten mit der Audigy.
    Vielleicht hilft dieser Hinweis aus der Hilfe-Datei des Spiels:

    2.3. Soundkarten Autoerkennung in einer Windows 95 DOS-Box

    Da eine Windows 95 DOS-Box, DOS in Wirklichkeit nur
    emuliert (Windows läuft im Hintergrund weiter) kann es bei
    der automatischen Soundkartenerkennung zu Problemen kommen.
    Um dieses Problem zu lösen, können Sie folgendes tun.

    1. Benutzen Sie nicht die automatische Soundkartenerkennung,
    sondern wählen Sie Ihre Soundkarte und geben Sie die Angaben
    für Port-Adresse, DMA-Kanal und IRQ manuell ein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen