Sound total übersteuert!

Dieses Thema im Forum "Audio" wurde erstellt von Klaus-Peter54, 26. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Klaus-Peter54

    Klaus-Peter54 Byte

    Registriert seit:
    26. März 2006
    Beiträge:
    90
    Hallo, ich bin neu hier und habe leider nicht die leiseste Ahnung warum...
    ...ich habe meinen VHS-Videorekorder an eine Pinnacle 300i-TV-Karte angeschlossen. Gut, Bild ist da. Den Ton gebe ich über zwei Cinch-Stecker aus dem Rekorder auf die Soundkarte (realtek hd audio). Ton ist da! Und wie! Alles völlig vermatscht = übersteuert! Warum denn das? Ist doch ein Line-Signal...
    Habe nun den Rekorder-Audioausgang über ein Mischpult in die Soundkarte geführt. Wenn ich da den Pegel absenke (und am Mischpult ist nix verzerrt = Austeuerung OK, über Kopfhörer auch alles bestens <= natürlich ohne Absenkung des Pegels, das nur mal so als Info), dann kann ich die Verzerrung in den Griff bekommen, nur kommt letztendlich fast nichts mehr an! Wollte ein paar Videos mit Magix Video 2006 deluxe überspielen... da zeigt sich der viel zu geringe Aufnahmepegel.
    Und nun die Frage: warum übersteuert der Line-Eingang so erbärmlich???
    HIIIILFE!!!

    Völlig ratlos
    Klaus-Peter :confused:
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Hi!
    Ist die Übersteuerung denn auch da, wenn Du irgendeine andere Soundquelle an den Eingang anschließt? (CD-Player z.B.)
    Hilft es, den Eingang per Lautstärkeregler im Systray etwas zurückzudrehen?
    Ich habe meinen Eingang jedenfalls meist bei 10% eingestellt (allerdings direkt in der Aufnahmesoftware), wenn ich irgendwas von der TV-Karte aufnehme - sonst hätte ich auch massive Übersteuerung.

    Gruß, andreas
     
  3. Klaus-Peter54

    Klaus-Peter54 Byte

    Registriert seit:
    26. März 2006
    Beiträge:
    90
    Ich hänge mal was anderes dran und dann schauen wir weiter. Ich werde aber langsam wahnsinnig!
    Hast du vielleicht auch (ich weiß, das gehört hier nicht her) eine Ahnung, warum über den S-Video-Eingang nix ankommt? Momentan komme ich per Scart-Kabel vom Rekorder zum Composite-Eingang der TV-Karte. Sonst geht nämlich gar nix! Ich hatte mir das alles so schön (und vor allem einfacher) vorgestellt...

    Vielen Dank für deine Antwort!!!

    Klaus-Peter :(
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Die wenigsten Videorecorder geben überhaupt ein S-video-Signal aus, viele Scartadapter ebenso wenig.
     
  5. Klaus-Peter54

    Klaus-Peter54 Byte

    Registriert seit:
    26. März 2006
    Beiträge:
    90
    S-Video... aha, wieder was dazugelernt (Mist)!

    So, habe mal einen CD-Player drangehängt und siehe da: das ist schon weitaus besser! Klingt sogar richtig gut, glaube ich zumindest, meine Ohren sind von dem vorherigen Matsch schon völlig durcheinander! Aber diese unglaubliche Übersteuerung ist jetzt nicht zu hören, obwohl... ich höre gerade... so richtig doll ist das immer noch nicht. Das müssen nicht mal die lautesten Stellen sein, irgendwie habe ich das Gefühl, dass das bei ganz bestimmten Frequenzen zu zerren anfängt. Oder sind es letztendlich die Lautsprecher, die mich täuschen? Ich brenne mal eine kleine DVD... vielleicht zerrt es ja gar nicht so doll? Glauben kann ich's aber nicht.

    Nochmals herzlichsten Dank für deine Hilfe, war am Verzweifeln!

    Klaus-Peter :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen