1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Sound unter SuSE Linux 7.3

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von ifelcon, 4. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ifelcon

    ifelcon Guest

    Hi
    ich habe SuSE Linux 7.3 installiert und war ziemlich überrascht, daß Linux nun alle Hardware automatisch selber konfiguriert. Leider hat das auch den Nachteil, daß meine Soundkarte irgendwie nicht richtig installiert wurde (Netzwerkkarte auch nicht, aber die habe ich jetzt per Hand über YAST1 konfiguriert). Laut Windows 2000 habe ich die Soundkarte SoundMAX Integrated Digital Audio(Analog Devices Senaura Ltd). Linux hat sie als Analog Devices AD1881A erkannt.
    Mein Problem ist, daß Linux immer nur ca. eine Sekunde Ton abspielt.
    Kennt irgendwer das Problem und weiß was ich manchen könnte.
    [Diese Nachricht wurde von ifelcon am 04.01.2002 | 14:00 geändert.]
     
  2. ifelcon

    ifelcon Guest

    Daran liegt es leider nicht. Ich habe den Soundserver jetzt abgestellt und direkt in XMMS die MP3 Datei ausgewählt und es wir trotzdem nur 1 Sekunde abgespielt. Hätte mich auch gewundert, da auch unter WindowMaker und auf der Konsole das gleiche Problem auftritt. Trotzdem Danke.
     
  3. Schugy

    Schugy Viertel Gigabyte

    Unter KDE den artsd-soundserver abstellen.
    Also Kontrollcenter -> Soundserver.
    Aber der Soundserver wird wieder gestartet, wenn du auf ein mp3-file klicks und der KDE-Media-Player angeht.
    Da musst du dann auf Dateitypen einstellen gehen.
    Und dort dann XMMS oder Freeamp zum default-player machen.

    Jetzt kann es nur bei manchen Sachen sein, dass bei manchen Klängen die 1. Sekunde fehlt.

    Wenn in den Programmen von Native Sound auf den Befehl play blabla.wav umstellt, kann man das auch häufig umgehen.
    Z.B. GAIM ist so ein Teil

    MfG

    Schugy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen