Soundblaster Audigy Player

Dieses Thema im Forum "Audio" wurde erstellt von Codex HH, 12. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Codex HH

    Codex HH Byte

    Registriert seit:
    18. März 2001
    Beiträge:
    103
    Hat sich von euch schon jemand diese karte gekauft und kann mir berichten wie er damit zufrieden ist???

    Wäre echt nett... möchte sie mir auch kaufen, möchte aber vorher eure meinung dazu hören.

    Danke,

    basti
     
  2. Gast

    Gast Guest

    Hey
    Hab die Audigy Player seit etwa 3 Wochen. Stimmt, die Installation der Treiber/Software dauert elendig lange. Ansonsten ist die Karte wirklich gut. Bei mir (und anscheinend auch anderen) tat sich allerdings das Prob auf, dass mein PC (WIN98 SE) in etlichen Dialogboxen nur noch englisch "spricht". Bedeutet: Statt "Kopieren" und "Einfügen" erscheinen "Copy" und "Paste" im Kontext-Menü, statt "Ja", "Nein" und "Abbrechen" liest man "Yes", "No" und "Cancel" usw usw. Ist zwar nur ein Schönheitsfehler, trotzdem ärgerlich. Bei Creative meinte man per Email, "die Audigy-Familie sei ja noch jung und Bugs nicht auszuschließen, man hoffe, bald einen Patch zur Verfügung stellen zu können...."
    Na bis dahin warte ich.
    M.f.G. Erich
     
  3. real_Viper

    real_Viper Kbyte

    Registriert seit:
    5. August 2001
    Beiträge:
    218
    Nein, alles andere als kompliziert, es dauert nur lange.
    Bei mir so ca. 5 Minuten, mit 52x CD- ROM und meinem System (s.o.).
    Also, ich benutze Windows2000, 98 und ME, aber ich denke wenn du XP benutzt ist das kein Problem, es gibt einen XP/2000 Treiber bei dieser Soundkarte, und übrigens auch schon ein Update von ihm (www.europe.creative.com).

    Viper
     
  4. Pranco

    Pranco Byte

    Registriert seit:
    29. Juli 2001
    Beiträge:
    8
    Hallo,

    ich habe die Karte vor ca. 2 Wochen eingebaut. Im Vergleich zur alten Sond Blaster 5.1 ein echter Fortschritt. Auch die Software ist übersichtlicher geworden. Auf meinem System (ME) läuft die Karte einwandfrei, ... bis auf ein kleines Problem. Wenn ich die Taskbar installiere, wird die Internetverbindung beim Beenden nicht mehr automatisch getrennt; bzw. das Textfeld "Verbindung trennen" erscheint nicht mehr. Sobald ich die Taskbar entferne, funktioniert die automatische Trennung wieder.
    Es würde mich interessieren, ob auch noch andere das gleiche Problem haben?
     
  5. Codex HH

    Codex HH Byte

    Registriert seit:
    18. März 2001
    Beiträge:
    103
    Hey, das ja klasse...

    aber was mich noch stutzig macht:

    wieso langwierige treiberinstallation? kompliziert, oder dauert die installation einfach nur so lange wie ne windows installation? ;-))))

    ist ernst gemein!

    welches Betriebssystem nutzt du?

    Ich nutze Win XP...

    Gruß,

    Basti
     
  6. real_Viper

    real_Viper Kbyte

    Registriert seit:
    5. August 2001
    Beiträge:
    218
    Hi, ich hab sie seit 2 Wochen und bin bis auf die LANGWIERIGE Trieberinstallationsprozedur sehr zufrieden mit der Soundkarte.
    Die Karte lief einwandfrei auf Anhieb ohne Probleme, und für mich Stere- gewohnten Spieler ist das EAX göttlich.
    Die Karte ist meiner Meinung nach die Empfehlung für alle, die relativ günstig an eine relativ professionelle (in Sachen Wavetabel, MidiSynthese) Soundkarte suchen, oder eine sehr gute Karte zum Spielen.
    Der Firewire- Port ist übrigens kein Problem, wird einwandfrei erkannt.

    Übrigens, mein System:
    MSI K7T266Pro2-RU
    AMD Athlon C 1GHz
    640 MB DDR- RAM
    ATI RageFuryPro ViVo
    IBM DTLA 307045

    Hoffe dir geholfen zu haben, Viper

    PS: viel Spaß mit der Karte
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen