1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Soundblaster Live Value unter DOS 6.22 ?

Dieses Thema im Forum "Audio" wurde erstellt von henrysilva1, 20. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo!

    Ich habe Windows XP und möchte alte DOS-Spiele spielen.
    Also legte ich mir eine Partition an, auf der nun erfolgreich DOS 6.22 läuft.
    Problem: DOS erkennt meine Soundblaster Live Value nicht.
    Ist ja auf Win9x auch so, da installiert man einen Treiber für DOS. Also hab ich auf einem anderen Rechner mit Win98 (auf WinXP will er nicht die DOS-Treiber installieren und unter DOS 6.22 funzt das Installationsprogramm nicht) die DOS-Treiber installiert und anschließend die Dateien aus dem Verzeichnis "SBDOSDRV" und die "ctsyn.ini" + "default.ecw" rüber in das Verzeichnis "C:\DOS\SBDOSDRV" kopiert. Ich hoffe das sind alle notwendigen Dateien(?).

    In der ctsyn.ini steht Folgendes (den Waveset-Pfad habe ich schon verändert):
    >>
    [ctsyn.drv]
    SBEnable=true
    JoyEnable=true
    Waveset=C:\DOS\SBDOSDRV\default.ecw
    PCIPort=D400
    PCIIRQ=4
    OPLPort=388
    MPUPort=330
    SBPort=220
    SBIRQ=7
    SBDMALO=0
    SBDMAHI=5
    JoyPort=020
    <<

    Das sind ja Werte, die das Installationsprogramm im anderen Rechner ermittelt hat, wie kriege ich die für meinen Rechner?
    Ich habe dann zu experimentieren angefangen (PCIPort = D400 und PCIIRQ = 4), da meine Soundkarte folgende Werte im Gerätemanager hat:

    E/A-Bereich D400-D41F
    IRQ 4
    PCI-Steckplatz 4 (PCI-Bus 0, Gerät 11, Funktion 0)

    Die Autoexec.bat habe ich entsprechend für den Soundblaster-Betrieb eingerichtet.

    Aber zumindest mit diesen Werten stürzt der Rechner beim Initialisieren der Soundkarte im Bootvorgang unter DOS 6.22 ab.

    Woran liegt es?? Hat jemand einen Tip?

    Vorbeugend: Ich habe gelesen, daß die SB-Emulation unter DOS 6.22 entgegen den genannten Mindestanforderungen der SB Live möglich ist.

    Vielen Dank im Voraus!
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen