soundblaster live5.1

Dieses Thema im Forum "Audio" wurde erstellt von ddc605, 1. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ddc605

    ddc605 Viertel Gigabyte

    hallo,
    habe hier folgendes problem.
    wenn ich unter win98 die lautsprecher geändert habe wurde dies auch wunderbar direkt abgespeichert und bei jedem systemneustart waren diese einstellungen auch wieder vorhanden.

    nun zu meinem problem.
    seid dez 03 habe ich win xp home.
    da meine treiber cd noch vor xp stammt habe ich mir die neue treiber von der creativ hp geladen.

    alles wunderbar nur die einstellung werden nicht gespeichert. bei jedem systemstart werden die lautsprechen von 5.1 auf 2 zurückgesetzt.

    gibt es irgendwo eine versteckte oder von ir übersehene einstellung?

    für hilfe schon mal im voraus danke
     
  2. ddc605

    ddc605 Viertel Gigabyte

    hallo,
    hört sich sehr interessant an.
    aber bei mir exestiert kein ok oder übernehmen.
    nur die übliche titelleiste.

    aber was meinst du nun mit neu start?
    pc neustart oder was?
     
  3. Fleedy11

    Fleedy11 Byte

    Ich hatte das selbe Poblem, meine 5.1 ist aber vom November 2003, also voll XP Tauglich!
    Ich habe folgenden Tip von Creative erhalten:

    Lautsprechersystem 5.1 auswählen - aber NICHT ok, oder Übernehmen anklicken, sondern sofort NEU START durchführen!

    Seit dem funktioniert es bei mir ohne " Gedächtnisslücke" von XP.

    Viel Erfolg!

    Gruß Fleedy 11
     
  4. REAPER1138

    REAPER1138 Byte

    naja der hotfix ist ja an sich das neueste, den den ich jetzt habe ist ja auch schon wieder älter, von 2002 glaub ich
     
  5. deoroller

    deoroller Wandelndes Forum

    Komisch. Die Treiber für meine Live Player 1024 von der Oktober Ausgabe ware von 2002. Der Treiber war zusammengepackt mit der Audigy 1. Und auf der Creative Homepage gibt es auch keinen neueren deutschen Treiber für w2k?!
     
  6. REAPER1138

    REAPER1138 Byte

    hab gerade mal auf der aktuellsten gamestar geschaut, die aktuellsten treiber zur soundblaster sind von 2000, also auch nich so pralle
     
  7. REAPER1138

    REAPER1138 Byte

    ja die gamestar habe ich, muss ich mal nachschauen

    aber ein patch gibts leider nicht zu dem spiel, hab schon gesucht
     
  8. deoroller

    deoroller Wandelndes Forum

    Eine gute Quelle, um an aktuelle Soundtreiber zu kommen, ist die Heft-DVD von Gamestar. Da sind immer die aktuellen Soundblaster-Treiber drauf. Außerdem neue Patches für Spiele. Vielleicht braucht PoP auch einen, damit es vernünftig läuft?!
     
  9. REAPER1138

    REAPER1138 Byte

    ich habe folgendes problem, ich will den neusten hotfix für die soundblaster live installieren doch leider hab ich keine der 3 versionen die unterstützt werden

    hab version5.12.01.0245

    leider stürzt bei mir prince of persia - the sands of time ständig ab, das spiel bleibt stehen und aus den boxen ist nur noch ein permanentes knacken und rauschen zu hören
    kann eigentlich nur an den soundkartentreibern liegen

    nur wie komme ich auf eine der 3 versionen, wo kann ich ein solches update herbekommen???

    und ich hab gelesen, das man statt der live treiber auch audigy 2 benutzen kann, nur welche genau???
     
  10. ddc605

    ddc605 Viertel Gigabyte

    hallo,
    diesen habe ich auch.
    ich glaube eher das mein problem mit win xp zusammen hängt.
    diese vergesslichkeit ist nicht stänig. nur sporadisch.

    mal bootet der pc normal hoch und ich habe die 5.1 boxen drin,
    oder der blöde hund hat wieder auf 2 zurückgestellt.

    es gibt manchmal momente da würde ich am liebsten alle pc?s aus dem fenster werfen.

    pc und internet sind wie eine droge. man kommt nicht mehr weg
     
  11. Stuges

    Stuges Byte

    hab gerade gesehen, dass der link nicht zu lesen ist,
    hab ihn aber gerade nochmal ausprobiert und geht noch!

    xp-Treiber 5.1
     
  12. Stuges

    Stuges Byte

  13. ddc605

    ddc605 Viertel Gigabyte

    diese datei ist das mist ding. habe ja treiber die eigendlich funktionieren. halt je nach laune von meinem blöden pc werden die lautsprechereinstellung vergessen.

    sobalt ich wieder auf 5.1 stelle sind auch die anderen einstellungen vorhanden.

    das scheint ein fass ohne boden zu sein
     
  14. deoroller

    deoroller Wandelndes Forum

  15. ddc605

    ddc605 Viertel Gigabyte

    hallo,
    danke für den hinweis das sind aber trieber für 9xme
    leider kein xp
     
  16. deoroller

    deoroller Wandelndes Forum

  17. ddc605

    ddc605 Viertel Gigabyte

    dies ist ein komplett neuer pc. hat mit dem alten und win98 nichts gemeinsam.

    auf meiner soundblaster live cd waren noch keine xp treiber.
    also letzen jahr im dez die xp treiber von creativ hp geladen.

    auf der creativ ho habe ich heute, dank dir, neue gefunden.
    geladen und wollte installieren.
    dann kam diese meldung das die cd-installtion nicht gefunden wurde und deshalb keine aktualliesierung.

    kapaiere das auch nicht.
     
  18. deoroller

    deoroller Wandelndes Forum

    Wie CD-Installation? Hast du die alten Treiber vorher deinstalliert?
     
  19. ddc605

    ddc605 Viertel Gigabyte

    habe das mir runtergeladen. nur ein problem.
    das ding will die cd installation haben.

    immer wieder mist mit den kisten
     
  20. deoroller

    deoroller Wandelndes Forum

    Es könnte ein Problem mit den Liveware-Treibern von Creative sein.
    Guck noch mal auf der HP von Creative nach, ob es neuere Treiber gibt und probiere es mit denen aus. Die haben glaube ich erst vor kurzem neue für XP rausgebracht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen