1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

soundkarte "verschwunden"

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von andywinter, 16. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hallo zusammen
    habe einen älteren pc, os=win98se, mit pentium II cpu, firma highscreen, motherboard steht nix drauf, wie üblich keine dokumentation, mit integrierter soundkarte.
    seit ich eine software namens bitware (fax/telefonie) installiert habe ist diese soundkarte "verschwunden" d.h. sie ist zwar im bios noch mit enabeld gelistet aber in der hardwarekonfiguration von win98 sind nur noch eintrage von dieser software zu sehen.
    wiedergabe von ton ist nicht mehr möglich, windows media player sagt "mit der verwendeten audiohardware können dateinen wie diese nichtwiedergegeben werden" (.wav datei)lautsprechersymbol in der taskleiste lässt sich nicht mehr aktivieren.
    deinst von bitware hat nix geholfen.
    wie krieg ich bloß meine töne wieder ?
    vielen dank im voraus
    andy
     
  2. httpkiller

    httpkiller Halbes Megabyte

    hi,

    deinstallier mal den Soundkartentreiber. Auf älteren PC`s war des eh immer so ne sache mit integr. Sound.

    Wenn die reinst. des Treibers nix hilft, musste wohl Windows neu draufmachen :(

    mfg, httpkiller
     
  3. deoroller

    deoroller Wandelndes Forum

    Hast du schon mal versucht über den Hardwareassistenten die Soundkarte erkennen zu lassen?
    In der Systemsteuerung gibt es das Symbol "Hardware" dazu.
     
  4. Vatta Atta

    Vatta Atta Kbyte

    Ich nehme an, das zu diesem Mainboard des Vobis Highscreen keine originale Software mehr vorhanden ist und das während der Installation von Win98SE Standardtreiber installiert worden sind.
    Daher versuche mal folgendes: Öffne den Gerätemanager und entferne unter dem Unterpunkt "Audio, Video- und Gamecontroller" die Einträge uber Tongeräte. Bestätige den Warnhinweis und starte den PC neu. Eigentlich sollte Windows beim Neustart den Soundchip wieder erkennen und die passenden Treiber installieren.

    Gruß

    Vatta Atta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen